GroupWise Mailbox Management

Specs

Betriebssysteme

Die folgenden Betriebssysteme mit den aktuellsten Patches werden unterstützt:

  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • 32-Bit- und 64-Bit-Betriebssysteme werden unterstützt.

GroupWise-Versionen

Die folgenden GroupWise-Versionen werden mit den aufgeführten oder höheren Service Packs unterstützt.

  • GroupWise 2014
  • GroupWise 2012
  • GroupWise 8.02+
  • GroupWise 7 Service Pack 3+

Zu GroupWise 2014

Mit GroupWise 2014 änderte sich die Vorgehensweise bei der Administration, weswegen bestimmte Funktionen in GroupWise Mailbox Management (z. B. Dokumentenverwaltung) nicht mehr verfügbar sind. Funktionen, die für GroupWise 2014 nicht verfügbar sind, werden grau dargestellt.

Systemanforderungen

  • Microsoft .NET Framework 4.0
  • GroupWise 2014 erfordert keinen Novell Client.
release-rel-2021-5-1-6194 | Wed May 5 23:32:16 PDT 2021
6194
release/rel-2021-5-1-6194
Wed May 5 23:32:16 PDT 2021