NetIQ Aegis

Specs

Datenbankserver

Unterstützte Betriebssysteme:
  • Windows Server 2012 R2
  • Windows Server 2012

NOTE: Falls Sie die Datenbanken auf einem Remotecomputer installieren, überprüft das Aegis-Einrichtungsprogramm das Betriebssystem auf dem Remotecomputer nicht.

Erforderliche zusätzliche Software:
  • Eines der folgenden Systeme:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • SQL Server Native Client für die installierte Version von Microsoft SQL Server

Aegis Server

Unterstützte Betriebssysteme:
  • Windows Server 2012 R2
  • Windows 2012
Erforderliche zusätzliche Software:
  • Microsoft Message Queuing 3.0, 4.0, 5.0, 6.0 oder 6.3
  • Microsoft .NET Framework 2.0 (erforderlich für Aktivitäten vor Version 3.2)
  • Microsoft .NET Framework 4.0*Microsoft SQL Server Native Client für die Version von Microsoft SQL Server, die auf dem Datenbankserver installiert wurde Windows PowerShell 2.0**

* Die Aegis Server-Komponenten verwenden das Microsoft .NET Framework 3.x nicht, aber .NET Framework 3.x und 4.x können parallel auf dem Aegis Server-Computer vorhanden sein.

** Die Aegis Server-Komponenten verwenden Windows PowerShell 3.0 nicht, aber PowerShell 2.0 und 3.0 können parallel auf dem Aegis Server-Computer vorhanden sein.

Webserver

Unterstützte Betriebssysteme:
  • Windows Server 2012 R2
  • Windows Server 2012
Erforderliche zusätzliche Software:
  • Microsoft Internet Information Services 6, 7, 7.5, 8 oder 8.5 *
  • Eine der folgenden Versionen von Microsoft ASP.NET:
    • Falls Sie IIS 6 oder 7.x verwenden: ASP.NET 2.0, 3.0 oder 3.5
    • Falls Sie IIS 8.x verwenden: ASP.NET 4.0 oder 4.5
  • Microsoft .NET Framework 2.0 (nur für Bericht-Center-Web-Service)
  • Microsoft .NET Framework 4.0 (für alle anderen Komponenten erforderlich)
  • Microsoft .NET Framework 4.6 (für alle anderen Komponenten erforderlich)
  • Windows PowerShell 2.0 (nur in Clusterumgebungen erforderlich)

*Falls Sie IIS 7.x oder 8.x installieren, müssen Sie den IIS 6-Kompatibilitätsmodus aktivieren.

Betriebskonsole

Unterstützte Betriebssysteme:
  • Windows Server
Erforderliche zusätzliche Software:
  • Einer der folgenden Browser:
    • Microsoft Internet Explorer oder Edge
    • Google Chrome
    • Mozilla Firefox

Konfigurationskonsole

Unterstützte Betriebssysteme:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8 x64

NOTE: Falls Sie die Datenbanken auf einem Remotecomputer installieren, überprüft das Aegis-Einrichtungsprogramm das Betriebssystem auf dem Remotecomputer nicht.

Erforderliche zusätzliche Software:
  • Eines der folgenden Systeme:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • SQL Server Native Client für die installierte Version von Microsoft SQL Server
  • Nicht-US- Sprachversionen von Microsoft SQL Server werden nicht unterstützt.
  • Falls Sie die Datenbanken auf einem Remotecomputer installieren, überprüft das Aegis-Einrichtungsprogramm die Version von Microsoft SQL Server auf dem Remotecomputer nicht.

Berichterstellungs-Tools

Betriebssystem (für alle Komponenten):
  • Eines der folgenden Systeme:
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2008 (32- oder 64-Bit)
    • Microsoft Windows Server 2003 R2 (32- oder 64-Bit)
    • Microsoft Windows Server 2003 (32- oder 64-Bit)
  • Die Reporting Center-Konsole unterstützt außerdem die folgenden Betriebssysteme:
    • Microsoft Windows 7 Enterprise (32- oder 64-Bit)
    • Microsoft Windows Vista Enterprise (32- oder 64-Bit)
    • Microsoft Windows XP Professional (32- oder 64-Bit)
Konfigurationsdatenbank:
  • Microsoft .NET Framework 4.0
  • Eines der folgenden Systeme:
    • Microsoft SQL Server 2008 R2 (32- oder 64-Bit)
    • Microsoft SQL Server 2008 (32- oder 64-Bit)
    • Microsoft SQL Server 2005 (32- oder 64-Bit)
  • Achten Sie darauf, SQL Server und das Windows-Betriebssystem auf derselben Plattform zu installieren (32- oder 64-Bit).
Bericht-Center-Konsole:
  • Microsoft .NET Framework 4.0
Bericht-Center-Web-Service:
  • Microsoft Internet Information Services 6, 7 oder 7.5
  • Für die Versionen 7.5 oder 7.0 sind die folgenden Rollendienste erforderlich:
    • Anwendungsentwicklung: ASP.NET
    • Sicherheit: Windows-Authentifizierung
    • Verwaltungs-Tools: IIS 6 Metabase-Kompatibilität
  • Microsoft .NET Framework 4.0
  • Microsoft SQL Server 2008 R2 ADOMD.NET
Bericht-Services-Datenerweiterung:
  • Microsoft .NET Framework 4.0
  • Eines der folgenden Systeme:
    • Microsoft SQL Server 2008 R2 (32- oder 64-Bit)
    • Microsoft SQL Server 2008 (32- oder 64-Bit)
Webbrowser:
  • Microsoft Internet Explorer 7, 8 oder 9

Aegis Adapter for Sentinel 1.0

Unterstützte Produktversionen:
  • Sentinel 7.4.0.0 oder höher

Hinweis: Achten Sie darauf, die neuesten Hotfixes und Patches für die Version zu installieren, die Sie in Ihrer Umgebung einsetzen.

Erforderliche zusätzliche Software:

Eine der folgenden Aegis-Versionen auf einem Computer mit Netzwerkzugriff zum Sentinel-Adapter und zum NetIQ Resource Management Namespace Provider:

  • 3.0 mit den folgenden Hotfixes:
    • 7015363
    • 7015389
  • 3.1 mit den folgenden Hotfixes:
    • 7015364
    • 7015709
  • 3.2 mit den folgenden Hotfixes:
    • 7015365
    • 7015648

AppManager Integration Adapter 2.2

Unterstützte Produktversionen:
  • AppManager 8.x (AppManager und Control Center Repositories)
  • AppManager 7.0.1

Hinweis: Achten Sie darauf, die neuesten Hotfixes und Patches für die Version zu installieren, die Sie in Ihrer Umgebung einsetzen.

Erforderliche zusätzliche Software:
  • Eines der folgenden Betriebssysteme:
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 oder 2 (32- oder 64-Bit)
    • Windows Server 2003 Service Pack 2 (32- oder 64-Bit)
  • Resource Management 3.0 oder höher auf einem Computer mit Netzwerkzugriff zum AppManager-Adapter.
  • Aegis (optional)
    Falls Sie Aegis verwenden möchten, um allgemeine AppManager-Aufgaben zu automatisieren, installieren Sie eine der folgenden Versionen auf einem Computer mit Netzwerkzugriff zum AppManager-Adapter und zum Resource Management Namespace Provider:
  • 3.2 mit den folgenden Hotfixes:
    • 7015365
    • 7015648
  •  3.1 mit den folgenden Hotfixes:
    • 7015364
    • 7015709
  • 3.0 mit den folgenden Hotfixes:
    • 7015363
    • 7015389
  • Microsoft .NET Framework 4.0
  • Eine der folgenden Versionen von SQL Server Native Client:
    • SQL Server Native Client 11.0
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32-Bit)
    • SQL Server Native Client 2008 (32- oder 64-Bit)
    • SQL Server Native Client 2005 (32- oder 64-Bit)

AppManager Integration Adapter 2.0

Unterstützte Produktversionen:
  • AppManager 7.x mit den folgenden Hotfixes:
    • Hotfix 73278
    • Hotfix 72826
  • AppManager 8.x
Erforderliche zusätzliche Software:
  • Eines der folgenden Betriebssysteme:
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 oder 2 (32- oder 64-Bit)
    • Windows Server 2003 Service Pack 2 (32- oder 64-Bit)
  • Aegis (optional)
    Falls Sie Aegis verwenden möchten, um allgemeine AppManager-Aufgaben zu automatisieren, installieren Sie eine der folgenden Versionen auf einem Computer mit Netzwerkzugriff zum AppManager-Adapter und zum Resource Management Namespace Provider:
  • 3.2
  • 3.1
  • 3.0
  • Microsoft .NET Framework 2.0
  • Eine der folgenden Versionen von SQL Server Native Client:
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32-Bit)
    • SQL Server Native Client 2005 (32- oder 64-Bit)

Aegis Adapter for Security Manager 1.2

Unterstützte Produktversionen:
  • Security Manager 6.5

Aegis Adapter for Secure Configuration Manager 2.0

Unterstützte Produktversionen:
  • Secure Configuration Manager 5.8.2

Aegis Adapter for Directory and Resource Administrator

Unterstützte Produktversionen:
  • Version 2.0
    • DRA 8.6 und 8.7
  • Version 1.1
    • DRA 8.5 oder 8.6

Aegis Adapter for Databases 1.2

Unterstützte Produktversionen:
  • Eines der folgenden Systeme:
    • Microsoft SQL Server 2008 R2
    • Microsoft SQL Server 2008
    • Microsoft SQL Server 2005
    • Microsoft SQL Server 2000

Aegis Adapter for VMware vCenter Server 1.1.2

Unterstützte Produktversionen:
  • vCenter Server 4
  • vCenter Server 2.5
  • ESX 3 - 3.5
  • ESXi 3 - 3.5
  • vSphere ESX 4 oder 4.1
  • vSphere ESXi 4 oder 4.1

Dokumentation zu NetIQ Aegis

Aegis ist eine Plattform zur IT-Prozessautomatisierung (ITPA), mit der Sie IT-Aufgaben und -Prozesse definieren, automatisieren, messen und verbessern können.

release-rel-2020-9-2-5123 | Tue Sep 15 18:06:14 PDT 2020
5123
release/rel-2020-9-2-5123
Tue Sep 15 18:06:14 PDT 2020