Software requirements for version 2.1

TGAudit, TGDetect und TGSecure:

Die folgenden Versionen des IBM i-Betriebssystems sind zertifiziert:

  •  
  • V7R3
  • V7R2
  • V7R1
  • V6R1
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

 

Softwareanforderungen für Version 2.0

TGAudit, TGDetect und TGSecure:

Die folgenden Versionen des IBM i-Betriebssystems sind zertifiziert:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG Products 2.0 – Installationshandbuch

Softwareanforderungen für Version 1.8

TGAudit und TGSecure:

Die folgenden Versionen des IBM i-Betriebssystems sind zertifiziert:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG Products 1.8 – Installationshandbuch

Softwareanforderungen für Version 1.7

TGAudit und TGSecure:

Die folgenden Versionen des IBM i-Betriebssystems sind zertifiziert:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG Products 1.7 – Installationshandbuch

Softwareanforderungen für Version 1.6

TGAudit 1.6 und TGSecure 1.6:

Die folgenden Versionen des IBM i-Betriebssystems sind zertifiziert:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4

TG Products 1.6 – Installationshandbuch

Softwareanforderungen für Version 8.1

PSAudit 8.1, PSDetect 8.1 und PSSecure 8.1:
  • Mindestanforderung für das zertifizierte IBM i-Betriebssystem: V5R3. Falls Sie die Betriebssystemversion V6R1 verwenden, müssen Sie IBM PTF MF44237 anwenden, bevor Sie auf das NetIQ Security Solutions for iSeries-Produkt zugreifen.

Security Solutions for IBM i 8.1 – Installationshandbuch

Security Solutions for IBM i – Dokumentation

Installationsanleitungen, Benutzerhandbücher, Versionshinweise und Dokumente zur IBM-Betriebssystemkompatibilität.

release-rel-2019-11-2-3276 | Wed Nov 27 00:09:06 PST 2019
3276
release/rel-2019-11-2-3276
Wed Nov 27 00:09:06 PST 2019