PlateSpin Protect

Specs

PlateSpin Protect 11.3 Detailed Technical Specifications

Supported Windows configurations:

PlateSpin® Protect supports workloads for English, French, German, Japanese, Chinese Traditional, and Chinese Simplified versions of Microsoft Windows for the following release versions and server configurations. It supports only the NTFS file system on supported Windows systems. PlateSpin Protect mirrors the Microsoft support of BIOS and UEFI firmware. Disks must be partitioned with MBR or GPT disk partitioning formats. Support includes both file-level and block-level replications for workloads, except as noted.

Note: Protection of Microsoft Windows Server 2016 servers and clusters requires VMware ESXi 6.0 or higher.

Servers:
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 (64-bit)
  • Windows Server 2008 (64-bit)
  • Windows Server 2008 latest SP (32-bit)
  • Windows Server 2003 R2 (64-bit)
  • Windows Server 2003 R2 (32-bit)
  • Windows Server 2003 latest SP (64-bit)
  • Windows Server 2003 latest SP (32-bit)
Clusters:

Support includes block-level replications with no driver. Driver-based block-based transfer is supported for incremental replications on Windows Server 2008 R2 and higher clusters on FC SANs only.

  • Windows Server 2016 server-based Microsoft Failover Cluster
  • Windows Server 2012 R2 server-based Microsoft Failover Cluster
  • Windows Server 2008 R2 server-based Microsoft Failover Cluster
  • Windows Server 2003 R2 server-based Microsoft Failover Cluster
Supported Linux distributions:

PlateSpin Protect supports protection for the following distributions of Linux. It supports only the EXT2, EXT3, EXT4, REISERFS, XFS 4.x and earlier, and NSS (OES) file systems on supported Linux systems. Protect mirrors the Linux support of BIOS and UEFI firmware. Disks can be partitioned with the MBR or GPT disk partitioning formats. Support includes only block-level replications using a blkwatch driver.

Servers:
  • Red Hat Enterprise Linux (RHEL)
    • Versions: 4.x, 5.x, 6.0 to 6.9, and 7.0 to 7.3
    • Note: Support excludes the XFS v5 file system for RHEL 7.3 and distributions based on RHEL 7.3.
  • SUSE Linux Enterprise Server (SLES)
    • Versions: 9.x, 10.x, and 11 SP1 to 11 SP4
  • Open Enterprise Server (OES)
    • Versions: 2 SP3, 11 SP1 to 11 SP3, and 2015 SP1
    • Distributions based on SLES
    • Note: For OES 2015 SP1, Protect supports NSS32-bit pools up to 8 TB in size; NSS64-bit pools are not supported.
  • Oracle Linux (formerly Oracle Enterprise Linux)
    • Versions: distributions based on RHEL
    • Note: Blkwatch drivers for UEK and RHCK are available for Oracle Linux 6.7 to 6.9 and 7.0 to 7.3.
  • CentOS
    • Versions: distributions based on RHEL
Requirement for a blkwatch driver:

Replication of protected Linux workloads occurs only at the block level. PlateSpin Protect software requires a blkwatch driver compiled for a particular Linux distribution being protected.

Supported VM containers:

VM containers can be a VMware ESXi Server or a VMware DRS Cluster, using vCenter management. ESXi versions must have a paid license. Supported platforms are:

  • VMware vCenter and ESXi 6.5 (GA, U1)
  • VMware vCenter and ESXi 6.0 (U1, U2, U3)
  • VMware vCenter and ESXi 5.5 (U1, U2, U3)
  • VMware vCenter and ESXi 5.1 (U1, U2, U3)
  • VMware vCenter and ESXi 4.1 (U1, U2, U3)
Web interface access:

Most of your interaction with the appliance takes place through the browser-based PlateSpin Protect Web Interface. Supported web browsers are:

  • Google Chrome, version 34.0 and later
  • Microsoft Internet Explorer, version 11.0 and later
  • Mozilla Firefox, version 29.0 and later

NOTE: JavaScript (Active Scripting) must be enabled in your browser.

Server specifications:
Server

Install the software on a dedicated physical machine or virtual machine.

  • Processor: Multi-core, 2 GHz or higher recommended; 1 GHz minimum
  • Memory (RAM): 4 GB minimum
  • Disk space: 15 GB
  • IP address: A static IP address for the PlateSpin Server host
Operating system

For new installations, supported operating systems are:

  • Windows Server 2012 R2 (64-bit)
  • Windows Server 2008 R2 (64-bit)

An upgrade requires an existing PlateSpin Protect Server, running version 11.2, with or without hotfixes and field patches.

Database server

A dedicated Microsoft SQL Server database instance, running on one of the following database servers:

  • New database server (local or remote): Microsoft SQL Server 2014 Express Edition, which is included in your PlateSpin Protect software distribution.
  • Your existing database server (remote):
    Supported Microsoft SQL Server software versions are:
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012 SP2
    • Microsoft SQL Server 2008 R2 SP2
    • Microsoft SQL Server 2008 SP3
    • Microsoft SQL Server 2005 SP4
Software prerequisites

You must install the following components on the Windows server where you will install PlateSpin Protect:

  • For Windows Server 2012 R2 systems:
    • Microsoft .NET Framework 4.5.2
    • Microsoft .NET Framework 3.5 SP1
    • Web Server (IIS 8.0), running in 32-bit mode
  • For Windows Server 2008 R2 systems:
    • Microsoft .NET Framework 4.5.2
    • Microsoft .NET Framework 3.5 SP1
    • Web Server (IIS 7.0), running in 32-bit mode
National language support

In addition to the English language, PlateSpin Protect provides National Language Support (NLS) for installation and use on machines configured for the Chinese Simplified, Chinese Traditional, French, German, and Japanese languages. Documentation is available in these languages plus Spanish.

Supported Source Workload Operating Systems

Microsoft Windows Server:
  • Red Hat Enterprise Linux
  • SUSE Linux Enterprise Server
  • Novell Open Enterprise Server
  • Oracle Enterprise Linux

Supported VM Containers

VM containers can be a VMware ESXi Server or a VMware DRS cluster; vCenter management is required. ESXi versions must have a paid license.

Web Interface access:

Most of your interaction with the appliance takes place through the browser-based PlateSpin Protect web interface. Supported web browsers are Google Chrome, Microsoft Internet Explorer, and Mozilla Firefox.

Server specifications:
  • Dedicated physical or virtual server
  • Microsoft Windows Server
  • Microsoft .NET Framework
  • Web Server (IIS)
  • Microsoft SQL Server database server (Express Edition included)
  • National Language Support (EN, DE, FR, JA, CN, CT)
release-rel-2019-12-1-3359 | Wed Dec 11 11:39:42 PST 2019
3359
release/rel-2019-12-1-3359
Wed Dec 11 11:39:42 PST 2019