Your browser is not supported

For the best experience, use Google Chrome or Mozilla Firefox.

MLA and VLA Product Exclusions

Notwithstanding any past-version product usage rights provided in the MLA or VLA, you may not use previous versions of licensed or subscribed-to software (e.g. you cannot use a license for Product A v6.5 if you have updated such license to Product A v7.0) for the following software products:

  • Identity Manager Integration Module for Banner
  • Identity Manager Integration Module for GoogleApps
  • Identity Manager Integration Module for Blackboard
  • Identity Manager Integration Module for Linux and UNIX
  • Identity Manager Integration Module for Linux and UNIX User Settings
  • Identity Manager Integration Module for Mainframe
  • Identity Manager Integration Module for Midrange
  • Identity Manager Integration Module for Scripting
  • Identity Manager Integration Module for Help Desk
  • Sentinel Collector Type V Device
  • PlateSpin Forge
  • Operations Center
  • Access Governance Suite
release-rel-2022-09-02-hotfix-8033 | Thu Sep 29 14:23:06 PDT 2022
8033
release/rel-2022-09-02-hotfix-8033
Thu Sep 29 14:23:06 PDT 2022
AWS