GroupWise Mailbox Management

Specs

Sistemas operativos

Los sistemas operativos compatibles, equipados con los parches más recientes, son los siguientes:

  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • Los sistemas operativos de 32 bits y 64 bits son compatibles

Versiones de GroupWise

Las siguientes versiones de GroupWise son compatibles con los paquetes de servicio indicados o paquetes posteriores:

  • GroupWise 2014
  • GroupWise 2012
  • GroupWise 8.02+
  • GroupWise 7 Service Pack 3+

Acerca de GroupWise 2014

GroupWise 2014 ha actualizado el método de administración y, por lo tanto, algunas funciones dejarán de estar disponibles en GroupWise Mailbox Management (por ejemplo, la gestión de documentos). Las funciones que dejarán de estar disponibles para GroupWise 2014 aparecerán atenuadas.

Requisitos del sistema

  • Microsoft .NET Framework 4.0
  • GroupWise 2014 no requiere el cliente Novell
release-rel-2020-9-2-5123 | Tue Sep 15 18:06:14 PDT 2020
5123
release/rel-2020-9-2-5123
Tue Sep 15 18:06:14 PDT 2020