Vibe

Specs

Navegador de Internet

  • Linux: Mozilla Firefox (versión más reciente)
  • Windows: Microsoft Internet Explorer 11 o posterior (no debe tener el complemento de Google Chrome Frame instalado); Mozilla Firefox (versión más reciente); Google Chrome (versión más reciente); Edge (versión más reciente)
  • Mac: Safari (versión más reciente)

Servidor

  • Cualquiera de los siguientes sistemas operativos de servidores compatibles con el servidor del componente Vibe:
    • Micro Focus Open Enterprise Server 2018
    • SUSE Linux Enterprise Server (SLES) 12 SP3 y SLES 15
    • Windows Server 2008 R2 SP1, 2012 R2 y 2016
  • Procesador x86 de 32 bits o procesador x86 de 64 bits
  • Procesador de 2 GHz como mínimo
  • Sistemas con varias CPU preferibles
  • Mínimo de 3 GB de RAM para un procesador x86-32 y 4 GB de RAM para un procesador x86-64

Uno de los siguientes servicios de directorios

GroupWise:

  • Groupwise 18

Linux:

  • eDirectory 9 más el parche más reciente de Linux (recomendado)
  • eDirectory 8.8 más el parche más reciente de Linux (compatible)

Windows:

  • Microsoft Active Directory en Windows Server 2016 (recomendado)
  • eDirectory 9 con el parche más reciente de Windows (recomendado)
  • Microsoft Active Directory en Windows Server 2012 R2 (compatible)
  • Microsoft Active Directory en Windows Server 2012 (compatible)
  • Microsoft Active Directory en Windows Server 2008 R2 (compatible)
  • eDirectory 8.8 con el parche más reciente de Windows (compatible)

Servidor de base de datos

Linux:

  • MariaDB 10 con SLES 15 o 12
  • MySQL 5.5.3 o posterior con SLES 11
  • Oracle 12c

Windows:

  • MariaDB 5.5 o posterior
  • MySQL 5.5.3 o posterior
  • Microsoft SQL Server 2016 con Windows Server 2016, 2014 solo con Windows Server 2012 R2
  • Oracle 11g u Oracle 12c
  • PostgreSQL 9.6 o 9.4.x

Móvil

  • iOS 11.x y 10.x (recomendado)
  • iOS 9.x (compatible)
  • Android 8.x y 7.x (recomendado)
  • Android 5.x (compatible)

Java Developer Kit (JDK)

  • Vibe incluye una versión personalizada de OpenJDK. No se requiere ni es compatible la instalación de un JDK y de un JRE independientes.

Complemento para Microsoft Office

  • MS Office 2013 y 2016

Cliente de escritorio

Windows:

  • Windows 10 Professional y Enterprise (recomendado)
  • Windows 10 Retail (compatible)
  • Windows 8.1 Professional y Enterprise (recomendado)
  • Windows 8.1 Retail (compatible)
  • Windows 7 (compatible)

Mac

  • Mac OS X 10.13 and 10.12 (recomendado)
  • Mac OS X 10.11 (compatible)

Aplicaciones de Office con WebDAV

Linux:

  • Última versión de LibreOffice
  • Última versión de OpenOffice

Windows:

  • MS Office 2016 (recomendado)
  • MS Office 2013, 2010 (admitido)

Mac

  • MS Office 2016 para Mac

Productos Micro Focus

  • NAM 4.4 (recomendado)
  • NAM 4.3 (compatible)
  • ZCM
  • Integración con ZENworks (compatible)
  • Integración con GroupWise 18 (recomendado)

Otros requisitos

  • Tomcat 8

Requisitos de espacio en disco

Software Vibe:
  • Al menos 500 MB para nuevas instalaciones

Cuando actualice un sistema Vibe existente, asegúrese de que su servidor dispone de un espacio libre en disco equivalente al espacio en disco en uso en ese momento, además de 500 MB adicionales para las siguientes áreas:

  • Linux: /var/opt/novell/teaming
  • Windows: c:\Program Files\Novell\Teaming
  • Software para servidores de base de datos
  • Repositorio de archivos de Vibe
  • Depende del tamaño previsto del sitio de Vibe
  • Contenido de base de datos
  • Mucho menos que el repositorio de archivos de Vibe

Consulte Planificación de la base de datos de Vibe para planificar el espacio en disco necesario para su sitio de Vibe

Documentación de Vibe

release-rel-2020-11-1-5433 | Wed Nov 11 20:52:47 PST 2020
5433
release/rel-2020-11-1-5433
Wed Nov 11 20:52:47 PST 2020