NetIQ Aegis

Specs

Servidor de base de datos

Sistemas operativos compatibles:
  • Windows Server 2012 R2
  • Windows Server 2012

NOTA: Si instala las bases de datos de forma remota, el programa de instalación de Aegis no valida el sistema operativo en el equipo remoto.

Software adicional necesario:
  • Uno de los siguientes:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Microsoft SQL Server Native Client para la versión instalada de Microsoft SQL Server

Servidor Aegis

Sistemas operativos compatibles:
  • Windows Server 2012 R2
  • Windows 2012
Software adicional necesario:
  • Microsoft Message Queuing 3.0, 4.0, 5.0, 6.0, o 6.3
  • Microsoft .NET Framework 2.0 (necesario para las pre-actividades 3.2)
  • Microsoft .NET Framework 4.0*Microsoft SQL Server Native Client para la versión de Microsoft SQL Server instalada en el equipo del servidor de la base de datos de Windows PowerShell 2.0**

* Los componentes del servidor Aegis no usan Microsoft .NET Framework 3.x, pero .NET Framework 3.x u 4.x pueden coexistir en el equipo del servidor Aegis.

** Los componentes del servidor Aegis no usan Windows PowerShell 3.0, pero PowerShell 2.0 y 3.0 pueden coexistir en el equipo del servidor Aegis.

Servidor web

Sistemas operativos compatibles:
  • Windows Server 2012 R2
  • Windows Server 2012
Software adicional necesario:
  • Microsoft Internet Information Services 6, 7, 7.5, 8, o 8.5 *
  • Una de las siguientes versiones de Microsoft ASP.NET:
    • Si se ejecuta IIS 6 o 7.x, ASP.NET 2.0, 3.0 o 3.5
    • Si se ejecuta IIS 8.x, ASP.NET 4.0 o 4.5
  • Microsoft .NET Framework 2.0 (únicamente para el servicio Web de Reporting Center)
  • Microsoft .NET Framework 4.0 (necesario para los demás componentes)
  • Microsoft .NET Framework 4.6 (necesario para los demás componentes)
  • Windows PowerShell 2.0 (necesario únicamente para entornos de clústeres)

* Si instala IIS 7.x o 8, debe activar el modo de compatibilidad con IIS 6.

Consola de operaciones

Sistemas operativos compatibles:
  • Windows Server
Software adicional necesario:
  • Cualquiera de los siguientes navegadores:
    • Microsoft Internet Explorer o Edge
    • Google Chrome
    • Mozilla Firefox

Consola de configuración

Sistemas operativos compatibles:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8 x64

NOTA: Si instala las bases de datos de forma remota, el programa de instalación de Aegis no valida la versión de Microsoft SQL Server en el equipo remoto.

Software adicional necesario:
  • Uno de los siguientes:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Microsoft SQL Server Native Client para la versión instalada de Microsoft SQL Server
  • Las versiones en un idioma distinto de inglés de EE. UU. de Microsoft SQL Server no son compatibles.
  • Si instala las bases de datos de forma remota, el programa de instalación de Aegis no valida la versión de Microsoft SQL Server en el equipo remoto.

Herramientas de informes

Sistema operativo (para todos los componentes):
  • Uno de los siguientes:
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2008 (32 o 64 bits)
    • Microsoft Windows Server 2003 R2 (32 o 64 bits)
    • Microsoft Windows Server 2003 (32 o 64 bits)
  • La consola de Reporting Center también es compatible con los siguientes sistemas operativos:
    • Microsoft Windows 7 Enterprise (32 o 64 bits)
    • Microsoft Windows Vista Enterprise (32 o 64 bits)
    • Microsoft Windows XP Professional (32 o 64 bits)
Base de datos de configuraciones:
  • Microsoft .NET Framework 4.0
  • Uno de los siguientes:
    • Microsoft SQL Server 2008 R2 (32 o 64 bits)
    • Microsoft SQL Server 2008 (32 o 64 bits)
    • Microsoft SQL Server 2005 (32 o 64 bits)
  • Asegúrese de instalar SQL Server y el sistema operativo Windows en la misma plataforma, ya sea de 32 o de 64 bits.
Consola de Reporting Center:
  • Microsoft .NET Framework 4.0
Servicio Web de Reporting Center:
  • Microsoft Internet Information Services 6, 7 o 7.5
  • Para las versiones 7.5 o 7.0, son necesarios los siguientes servicios de funciones:
    • Desarrollo de aplicaciones: ASP.NET
    • Seguridad: autenticación de Windows
    • Herramientas de gestión: compatibilidad con la metabase de IIS 6
  • Microsoft .NET Framework 4.0
  • Microsoft SQL Server 2008 R2 ADOMD.NET
Extensión de datos de los servicios de informes:
  • Microsoft .NET Framework 4.0
  • Uno de los siguientes:
    • Microsoft SQL Server 2008 R2 (32 o 64 bits)
    • Microsoft SQL Server 2008 (32 o 64 bits)
Navegador de Internet:
  • Microsoft Internet Explorer 7, 8 o 9

Adaptador Aegis para Sentinel 1.0

Versiones del producto compatibles:
  • Sentinel 7.4.0.0 o posterior

Nota: Asegúrese de instalar las últimas revisiones y parches (Hotfix) para la versión que está utilizando en su entorno.

Software adicional necesario:

Una de las siguientes versiones de Aegis instalada en un ordenador con acceso de red al adaptador Sentinel y al proveedor de espacio de nombres de NetIQ Resource Management:

  • 3.0, con las siguientes revisiones Hot Fix:
    • 7015363
    • 7015389
  • 3.1,con las siguientes revisiones Hot Fix:
    • 7015364
    • 7015709
  • 3.2, con las siguientes revisiones Hoy Fix:
    • 7015365
    • 7015648

Adaptador de integración AppManager 2.2

Versiones de productos compatibles:
  • AppManager 8.x (AppManager y Repositorios de Control Center)
  • AppManager 7.0.1

Nota: Asegúrese de instalar las últimas revisiones y parches para la versión que está utilizando en su entorno.

Software adicional necesario:
  • Uno de los siguientes sistemas operativos:
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 o 2 (32 o 64 bits)
    • Windows Server 2003 Service Pack 2 (32 o 64 bits)
  • Resource Management 3.0 o posterior instalado en un ordenador con acceso de red al adaptador AppManager.
  • Aegis (opcional)
    Si desea utilizar Aegis para automatizar tareas comunes de AppManager, instalar una de las siguientes versiones en un ordenador con acceso a red en el adaptador de AppManager y el proveedor de Resource Management Namespace:
  • 3.2, con las siguientes revisiones Hot Fix instaladas:
    • 7015365
    • 7015648
  •  3.1, con las siguientes revisiones Hot Fix instaladas:
    • 7015364
    • 7015709
  • 3.0, con las siguientes revisiones Hoy Fix instaladas:
    • 7015363
    • 7015389
  • Microsoft .NET Framework 4.0
  • Una de las siguientes versiones de SQL Server Native Client:
    • SQL Server Native Client 11.0
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2008 (32 o 64 bits)
    • SQL Server Native Client 2005 (32 o 64 bits)

Adaptador de integración AppManager 2.0

Versiones del producto compatibles:
  • AppManager 7.x con las siguientes revisiones Hot Fix:
    • Hot Fix 73278
    • Hotfix 72826
  • AppManager 8.x
Software adicional necesario:
  • Uno de los siguientes sistemas operativos:
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 o 2 (32 o 64 bits)
    • Windows Server 2003 Service Pack 2 (32 o 64 bits)
  • Aegis (opcional)
    Si desea utilizar Aegis para automatizar las tareas comunes de AppManager, instale una de las siguientes versiones en un ordenador con acceso a red al adaptador de AppManager y el proveedor de Resource Management Namespace:
  • 3.2
  • 3.1
  • 3.0
  • Microsoft .NET Framework 2.0
  • Una de las siguientes versiones de SQL Server Native Client:
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2005 (32 o 64 bits)

Adaptador Aegis para Security Manager 1.2

Versiones del producto compatibles:
  • Security Manager 6.5

Adaptador Aegis para Secure Configuration Manager 2.0

Versiones del producto compatibles:
  • Secure Configuration Manager 5.8.2

Adaptador Aegis para Directory and Resource Administrator

Versiones del producto compatibles:
  • Versión 2.0
    • DRA 8.6 y 8.7
  • Versión 1.1
    • DRA 8.5 o 8.6

Adaptador Aegis para bases de datos 1.2

Versiones del producto compatibles:
  • Cualquiera de los siguientes:
    • Microsoft SQL Server 2008 R2
    • Microsoft SQL Server 2008
    • Microsoft SQL Server 2005
    • Microsoft SQL Server 2000

Adaptador Aegis para VMware vCenter Server 1.1.2

Versiones del producto compatibles:
  • vCenter Server 4
  • vCenter Server 2.5
  • ESX 3 - 3.5
  • ESXi 3 - 3.5
  • vSphere ESX 4 o 4.1
  • vSphere ESXi 4 o 4.1

Documentación de NetIQ Aegis

Aegis es una plataforma de automatización de procesos de TI (ITPA) que permite definir, automatizar, medir y mejorar tareas y procesos de TI rutinarios.

release-rel-2020-9-2-5123 | Tue Sep 15 18:06:14 PDT 2020
5123
release/rel-2020-9-2-5123
Tue Sep 15 18:06:14 PDT 2020