Vibe

Specs

Navigateur Web

  • Linux : Mozilla Firefox (dernière version)
  • Windows : Microsoft Internet Explorer 11 ou version ultérieure (le plugin Google Chrome Frame ne doit pas être installé) ; Mozilla Firefox (dernière version) ; Google Chrome (dernière version) ; Edge (dernière version)
  • Mac : Safari (dernière version)

Serveur

  • L'un des systèmes d'exploitation de serveur suivants pour le serveur Vibe :
    • Micro Focus Open Enterprise Server 2018
    • SUSE Linux Enterprise Server (SLES) 12 SP3 et SLES 15
    • Windows Server 2008 R2 SP1, 2012 R2 et 2016
  • Processeur 32 bits/x86 ou 64 bits/x86
  • Processeur 2 GHz minimum
  • Systèmes multi-processeurs, de préférence
  • Au moins 3 Go de RAM pour un processeur x86-32 et 4 Go de RAM pour un processeur x86-64

L'un des services d'annuaire suivants :

GroupWise :

  • Groupwise 18

Linux :

  • eDirectory 9, avec le tout dernier correctif pour Linux (recommandé)
  • eDirectory 8.8, avec le tout dernier correctif pour Linux (pris en charge)

Windows :

  • Microsoft Active Directory sous Windows Server 2016 (recommandé)
  • eDirectory 9, avec le tout dernier correctif pour Windows (recommandé)
  • Microsoft Active Directory sous Windows Server 2012 R2 (pris en charge)
  • Microsoft Active Directory sous Windows Server 2012 (pris en charge)
  • Microsoft Active Directory sous Windows Server 2008 R2 (pris en charge)
  • eDirectory 8.8, avec le tout dernier correctif pour Windows (pris en charge)

Serveur de bases de données

Linux :

  • MariaDB 10 avec SLES 15 ou 12
  • MySQL 5.5.3 ou version ultérieure avec SLES 11
  • Oracle 12c

Windows :

  • MariaDB 5.5 ou version ultérieure
  • MySQL 5.5.3 ou version ultérieure
  • Microsoft SQL Server 2016 avec Windows Server 2016, 2014 avec Windows Server 2012 R2 uniquement
  • Oracle 11g ou Oracle 12c
  • PostgreSQL 9.6 ou 9.4.x

Téléphone portable

  • iOS 11.x et 10.x (recommandé)
  • iOS 9.x (pris en charge)
  • Android 8.x et 7.x (recommandé)
  • Android 5.x (pris en charge)

Kit pour développeurs Java (JDK)

  • Vibe comprend une version personnalisée d'OpenJDK. L'installation d'un kit JDK et JRE distinct n'est ni requise, ni prise en charge.

Module d'extension pour Microsoft Office

  • MS Office 2013 et 2016

Client de poste de travail

Windows :

  • Windows 10 Professional et Enterprise (recommandé)
  • Windows 10 Retail (pris en charge)
  • Windows 8.1 Professional et Enterprise (recommandé)
  • Windows 8.1 Retail (pris en charge)
  • Windows 7 (pris en charge)

Mac  :

  • Mac OS X 10.13 et 10.12 (recommandé)
  • Mac OS X 10.11 (pris en charge)

Applications bureautiques WebDAV

Linux :

  • Dernière version de LibreOffice
  • Dernière version d'OpenOffice

Windows :

  • MS Office 2016 (recommandé)
  • MS Office 2013, 2010 (pris en charge)

Mac  :

  • MS Office 2016 pour Mac

Produits Micro Focus

  • NAM 4.4 (recommandé)
  • NAM 4.3 (pris en charge)
  • ZCM
  • Intégration à ZENworks (prise en charge)
  • Intégration à GroupWise 18 (recommandée)

Autres exigences

  • Tomcat 8

Caractéristiques requises en matière d'espace disque

Logiciel Vibe:
  • Au moins 500 Mo pour une nouvelle installation

Si vous mettez à jour un système Vibe existant, vérifiez que l'espace disque disponible sur le serveur correspond à l'espace actuellement utilisé plus 500 Mo dans les secteurs suivants :

  • Linux : /var/opt/novell/teaming
  • Windows : c:\Program Files\Novell\Teaming
  • Logiciel de serveur de base de données
  • Référentiel des fichiers Vibe
  • Dépend de la taille prévue pour le site Vibe
  • Contenu de la base de données
  • Nettement moins que le référentiel des fichiers Vibe

Pour planifier la capacité disque de votre site Vibe, reportez-vous à la section Planification de la base de données Vibe.

Documentation Vibe

release-rel-2020-6-2-4672 | Wed Jun 24 12:30:09 PDT 2020
4672
release/rel-2020-6-2-4672
Wed Jun 24 12:30:09 PDT 2020