NetIQ Aegis

Specs

Serveur de bases de données

Systèmes d’exploitation pris en charge:
  • Windows Server 2012 R2
  • Windows Server 2012

REMARQUE : si vous installez les bases de données à distance, le programme d'installation d'Aegis ne valide pas le système d'exploitation sur l'ordinateur distant.

Logiciels complémentaires requis:
  • L'une des versions suivantes :
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Client Microsoft SQL Server natif pour la version installée de Microsoft SQL Server

Serveur Aegis

Systèmes d’exploitation pris en charge:
  • Windows Server 2012 R2
  • Windows 2012
Logiciels complémentaires requis:
  • Microsoft Message Queuing 3.0, 4.0, 5.0, 6.0 ou 6.3
  • Microsoft .NET Framework 2.0 (requis pour les activités antérieures à la version 3.2)
  • Microsoft .NET Framework 4.0*Client Microsoft SQL Server natif pour la version de Microsoft SQL Server installée sur le serveur de base de données Windows PowerShell 2.0**

* Les composants Aegis Server n'utilisent pas Microsoft .NET Framework 3.x, mais .NET Framework 3.x et 4.x peuvent coexister sur l'ordinateur Aegis Server.

** Les composants Aegis Server n'utilisent pas Windows PowerShell 3.0, mais PowerShell 2.0 et 3.0 peuvent coexister sur l'ordinateur Aegis Server.

Serveur Web

Systèmes d’exploitation pris en charge:
  • Windows Server 2012 R2
  • Windows Server 2012
Logiciels complémentaires requis:
  • Microsoft Internet Information Services 6, 7, 7.5, 8 ou 8.5 *
  • L'une des versions suivantes de Microsoft ASP.NET :
    • Si vous exécutez IIS 6 ou 7.x, ASP.NET 2.0, 3.0 ou 3.5
    • Si vous exécutez IIS 8.x, ASP.NET 4.0 ou 4.5
  • Microsoft .NET Framework 2.0 (pour le service Reporting Center Web uniquement)
  • Microsoft .NET Framework 4.0 (requis pour tous les autres composants)
  • Microsoft .NET Framework 4.6 (requis pour tous les autres composants)
  • Windows PowerShell 2.0 (requis pour un environnement de cluster uniquement)

*Si vous installez IIS 7.x ou 8.x, vous devez activer le mode de compatibilité IIS 6.

Console des opérations

Systèmes d’exploitation pris en charge:
  • Serveur Windows
Logiciels complémentaires requis:
  • L'un des navigateurs suivants :
    • Microsoft Internet Explorer ou Edge
    • Google Chrome
    • Mozilla Firefox

Console de configuration

Systèmes d’exploitation pris en charge:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8 x64

REMARQUE : si vous installez les bases de données à distance, le programme d'installation d'Aegis ne valide pas le système d'exploitation sur l'ordinateur distant.

Logiciels complémentaires requis:
  • L'une des versions suivantes :
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Client Microsoft SQL Server natif pour la version installée de Microsoft SQL Server
  • Les versions de langue de Microsoft SQL Server autres que US ne sont pas prises en charge.
  • Si vous installez les bases de données à distance, le programme d'installation d'Aegis ne valide pas la version de Microsoft SQL Server sur l'ordinateur distant.

Outils de génération de rapports

Système d'exploitation (pour tous les composants):
  • L'une des versions suivantes :
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2008 (32 ou 64 bits)
    • Microsoft Windows Server 2003 R2 (32 ou 64 bits)
    • Microsoft Windows Server 2003 (32 ou 64 bits)
  • La console Reporting Center Console prend également en charge les systèmes d'exploitation suivants :
    • Microsoft Windows 7 Enterprise (32 ou 64 bits)
    • Microsoft Windows Vista Enterprise (32 ou 64 bits)
    • Microsoft Windows XP Professional (32 ou 64 bits)
Base de données des configurations:
  • Microsoft .NET Framework 4.0
  • L'une des versions suivantes :
    • Microsoft SQL Server 2008 R2 (32 ou 64 bits)
    • Microsoft SQL Server 2008 (32 ou 64 bits)
    • Microsoft SQL Server 2005 (32 ou 64 bits)
  • Assurez-vous d'installer SQL Server et le système d'exploitation Windows sur la même plateforme (32 ou 64 bits).
Console du Reporting Center:
  • Microsoft .NET Framework 4.0
Service Web Reporting Center:
  • Microsoft Internet Information Services 6, 7 ou 7.5
  • Pour les versions 7.5 ou 7.0, les Rôles de service suivants sont requis :
    • Développement d'applications : ASP.NET
    • Sécurité : Authentification Windows
    • Outils de gestion : compatibilité avec la métabase de données IIS 6
  • Microsoft .NET Framework 4.0
  • Microsoft SQL Server 2008 R2 ADOMD.NET
Rapports sur l'extension des données de services:
  • Microsoft .NET Framework 4.0
  • L'une des versions suivantes :
    • Microsoft SQL Server 2008 R2 (32 ou 64 bits)
    • Microsoft SQL Server 2008 (32 ou 64 bits)
Navigateur Web:
  • Microsoft Internet Explorer 7, 8 ou 9

Adaptateur Aegis pour Sentinel 1.0

Versions prises en charge:
  • Sentinel 7.4.0.0 ou version ultérieure

Remarque : assurez-vous d'installer les correctifs les plus récents pour la version utilisée dans votre environnement.

Logiciels complémentaires requis:

L'une des versions suivantes d'Aegis, installée sur un ordinateur capable d'accéder à l'adaptateur Sentinel et au fournisseur d'espace de nom Resource Management NetIQ via le réseau :

  • Version 3.0, avec les correctifs suivants installés :
    • 7015363
    • 7015389
  • Version 3.1, avec les correctifs suivants installés :
    • 7015364
    • 7015709
  • Version 3.2, avec les correctifs suivants installés :
    • 7015365
    • 7015648

AppManager Integration Adapter 2.2

Versions prises en charge:
  • AppManager 8.x (AppManager et référentiels de centre de contrôle)
  • AppManager 7.0.1

Remarque : assurez-vous d'installer les correctifs les plus récents pour la version utilisée dans votre environnement.

Logiciels complémentaires requis:
  • L'un des systèmes d'exploitation suivants :
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 ou 2 (32 ou 64 bits)
    • Windows Server 2003 Service Pack 2 (32 ou 64 bits)
  • Resource Management 3.0 (ou version ultérieure) installé sur un ordinateur ayant accès à l'adaptateur AppManager via le réseau.
  • Aegis (facultatif)
    Si vous souhaitez utiliser Aegis pour automatiser les tâches AppManager courantes, installez l'une des versions suivantes sur un ordinateur capable d'accéder à l'adaptateur AppManager et au fournisseur d'espace de nom Resource Management via le réseau :
  • Version 3.2, avec les correctifs suivants installés :
    • 7015365
    • 7015648
  •  Version 3.1, avec les correctifs suivants installés :
    • 7015364
    • 7015709
  • Version 3.0, avec les correctifs suivants installés :
    • 7015363
    • 7015389
  • Microsoft .NET Framework 4.0
  • L'une des versions suivantes du Client SQL Server natif :
    • SQL Server Native Client 11.0
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2008 (32 ou 64 bits)
    • SQL Server Native Client 2005 (32 ou 64 bits)

AppManager Integration Adapter 2.0

Versions prises en charge:
  • AppManager 7.x, avec les correctifs suivants :
    • Correctif 73278
    • Correctif 72826
  • AppManager 8.x
Logiciels complémentaires requis:
  • L'un des systèmes d'exploitation suivants :
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 ou 2 (32 ou 64 bits)
    • Windows Server 2003 Service Pack 2 (32 ou 64 bits)
  • Aegis (facultatif)
    Si vous souhaitez utiliser Aegis pour automatiser les tâches AppManager courantes, installez l'une des versions suivantes sur un ordinateur capable d'accéder à l'adaptateur AppManager et au fournisseur d'espace de nom Resource Management via le réseau :
  • 3.2
  • 3.1
  • 3.0
  • Microsoft .NET Framework 2.0
  • L'une des versions suivantes du Client SQL Server natif :
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2005 (32 ou 64 bits)

Adaptateur Aegis pour Security Manager 1.2

Versions prises en charge:
  • Security Manager 6.5

Adaptateur Aegis pour Secure Configuration Manager 2.0

Versions prises en charge:
  • Secure Configuration Manager 5.8.2

Adaptateur Aegis pour Directory and Resource Administrator

Versions prises en charge:
  • Version 2.0
    • DRA 8.6 et 8.7
  • Version 1.1
    • DRA 8.5 ou 8.6

Adaptateur Aegis pour Databases 1.2

Versions de produit prises en charge:
  • L'une des versions suivantes :
    • Microsoft SQL Server 2008 R2
    • Microsoft SQL Server 2008
    • Microsoft SQL Server 2005
    • Microsoft SQL Server 2000

Adaptateur Aegis pour serveur VMware vCenter 1.1.2

Versions prises en charge:
  • vCenter Server 4
  • vCenter Server 2.5
  • ESX 3 - 3.5
  • ESXi 3 - 3.5
  • vSphere ESX 4 ou 4.1
  • vSphere ESXi 4 ou 4.1

Documentation sur NetIQ Aegis

Aegis est une plateforme d'automatisation des processus (ITPA, IT Process Automation) qui vous permet de définir, automatiser, mesurer et améliorer les tâches et processus informatiques de routine.

release-rel-2020-10-1-5313 | Wed Oct 14 18:06:08 PDT 2020
5313
release/rel-2020-10-1-5313
Wed Oct 14 18:06:08 PDT 2020