Your browser is not supported

For the best experience, use Google Chrome or Mozilla Firefox.

Copertura dei linguaggi di programmazione di Fortify

Micro Focus Fortify SAST supporta i linguaggi utilizzati dagli sviluppatori.

Fortify SAST fornisce un supporto accurato per oltre 27 lingue principali e relativi framework, con aggiornamenti agili supportati dal team SSR (Software Security Research) leader di settore.

Garantite la conformità delle vostre applicazioni grazie alla vasta copertura dalle vulnerabilità, con oltre 1000 categorie di vulnerabilità per SAST che permettono il rispetto di standard quali OWASP Top 10, CWE / SANS Top 25, DISA STIG, e PCI DSS.

Microsoft .net
.Net core
ABAP
AS
A
Apex
Microsoft ASP
C#.net
C++
COBOL
CF
Golangsh
HTML
Java
JS
JSP
Kotlin
MXML
PHP
PL SQL
Python
Ruby
Scala
Swift trans
T SQL
TypeScript
Visual basic
VB
Windows mobile
XML

Copertura linguistica utile per gli sviluppatori: supporto per ABAP/BSP, ActionScript, Apex, ASP.NET, C # (NET), C/C ++, Classic, ASP (con VBScript), COBOL, ColdFusion CFML, Go, HTML, Java (compreso Android), JavaScript/AJAX, JSP, Kotlin, MXML (Flex), Objective C/C ++, PHP, PL/SQL, Python, Ruby, Swift, T-SQL, VB.NET, VBScript, Visual Basic e XML

Per un elenco completo di linguaggi, versioni e framework attualmente supportati, consultate il nostro elenco

release-rel-2021-12-1-7140 | Wed Dec 1 19:20:04 PST 2021
7140
release/rel-2021-12-1-7140
Wed Dec 1 19:20:04 PST 2021