Description

The migration script helps migrate data from DCA configured with internal to external database.. Data migration is supported in the following scenarios:

  • from a single internal database to a single external database or in external PostgreSQL high availability (HA) for ITOM setup
  • from an internal HA setup to a single external database or external PostgreSQL HA for ITOM setup

For further details, please review the documentation available for this script at :https://docs.microfocus.com/itom/Data_Center_Automation:2019.05/MigratePostgreSQL

Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
1.0 2
98.0 KB
  |  
Sep 3, 2020
More info Less info
Product compatibility
Release notes

Content is only compatible with DCA 2019.05 release only.

  • PostgreSQL database version 10.x is supported for both DCA configured with internal and external PostgreSQL databases
  • PostgreSQL database version must be same for both DCA configured with internal and external databases
  • Data migration is supported in SSL mode only
  • After migrating data to external database, reverting data to DCA configured with internal database is not supported

For further details, please review the documentation available for this script at :https://docs.microfocus.com/itom/Data_Center_Automation:2019.05/MigratePostgreSQL


Languages
English

Unsubscribe from notifications

You are receiving release updates for this item because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the OpenText Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2024-5-1-6148 | Wed May 8 00:58:25 PDT 2024