Tech Specs

Micro Focus clients supported
  • Extra! X-treme
  • InfoConnect
  • InfoConnect Desktop Pro
  • Reflection Desktop
  • Reflection Desktop for X
  • Reflection 14.1
  • Reflection X 14.1
Compliance
  • Compliance with United States Government Configuration Baseline (USGCB) security policy requirements
Authentication
  • Microsoft Active Directory single sign-on
  • Support for NTLM v.2
  • Public Key Infrastructure (PKI) support
  • Certificate Revocation List (CRL) support
  • Online Certificate Status Protocol (OCSP) support
  • Certificate policy support
  • X.509 certificate support for CAC, PIV, and other smart cards
  • Kerberos v5 with Microsoft Active Directory
  • Directory Support, including support for Active Directory, NetIQ eDirectory, OpenLDAP, and other RFC compliant directory servers
Authorization (access control)
  • LDAP integration to restrict terminal, printer, and file transfer session access to authorized users
  • Access control for session access based on individual identity or LDAP group membership
  • LDAP-based access control enforced through secure token authorization technology
  • Dynamic LDAP group support
  • Secure terminal and file transfer connections to multiple hosts through a single port in the firewall
Auditing
  • MSS Management Server log
  • MSS Security Proxy Server log
  • MSS Metering Server log
  • Log data tracks usage by LDAP-distinguished names
Encryption
  • FIPS 140-2-validated cryptographic module (Certificate #2468)
  • SSL/TLS and HTTPS
  • 256-bit AES, 128-bit AES, and Triple DES
  • RSA
  • DSS/Diffie-Hellman
Installation support
  • Automated installer for Windows, Linux, zLinux, and Solaris, with all necessary components including Tomcat servlet engine and Oracle Java Runtime Environment
  • Native 64-bit installer support for 64-bit versions of Windows and Linux
  • WAR file installer for servlet runners and application servers
System requirements
  • Workstations running Micro Focus client software (see Micro Focus Clients Supported above)
    • A web browser that supports Java version 8 or above
    • Java Runtime Environment version 8 or above
  • MSS Administrative Web Station
    • A web browser that supports Java version 8 or above
    • Java Runtime Environment version 8 or above
  • MSS Administrative Server, Terminal ID Management Server, and Metering Server
    • Java Servlet 2.3-compliant servlet engine and Java Server Pages (JSP) 1.2
  • MSS Security Proxy
    • Java Runtime Environment version 8 or above