System Requirements

Primary Server Requirements
Operating System Windows
  • Windows 2012 Server x86_64 (Foundation, Essential, Standard, and Datacenter editions)
  • Windows 2012 Server R2 x86_64 (Foundation, Essential, Standard, and Datacenter editions)
  • Windows 2016 Server x86_64 (Essential, Standard, Datacenter and Storage editions)
Operating System Linux
  • SLES 11 SP3 x86_64
  • SLES 11 SP4 x86_64
  • SLES 12 x86_64
  • SLES 12 SP1 x86_64
  • SLES 12 SP2 x86_64
Windows Managed Device Requirements
Operating System: Windows Servers
  • Windows 2008 R2 Server SP1 x86_64 (Standard, Enterprise, Datacenter)
  • Windows 2012 Server x86_64 (Foundation, Essential, Standard, Datacenter)
  • Windows 2012 R2 Server x86_64 (Foundation, Essential, Standard, Datacenter)
  • Windows 2016 Server x86_64 (Essential, Standard, Datacenter and Storage)
Operating System: Windows Workstations
  • Windows 7 SP1 x86, x86-64 (Professional, Ultimate, and Enterprise editions)
  • Windows Embedded 7 SP1
  • Windows 8 x86, x86_64 (Professional and Enterprise editions)
  • Windows Embedded 8
  • Windows 8.1 Enterprise and Professional x86 and x86_64
  • Windows Embedded 8.1
  • Windows 10 x86, x86_64 (Professional, Education, Enterprise, and Enterprise 2015 LTSB editions)
  • Windows Embedded 10 (LTSB edition)

IMPORTANT: Prior to installing or updating the agent, you need to ensure that Microsoft .NET 4.5 Framework and its latest updates are installed and running on the Windows managed device.

Database Requirements
Database Version
  • Oracle 11g R2 with version 11.2.0.4 Standard, Enterprise Edition and Oracle RAC (with or without partitioning). For information about partitioning, see Oracle Enterprise with Partitioning.
  • Oracle 12c R1 with version 12.1.0.2 Standard, Enterprise Edition and Oracle RAC (with or without partitioning)
  • Microsoft SQL 2008 SP3 and higher, including Cluster (Standard and Enterprise editions)
  • Microsoft SQL 2008 R2 and higher, including Cluster (Standard and Enterprise editions)
  • Microsoft SQL Server 2012 SP3 and later, including Cluster (Standard and Enterprise editions)
  • Microsoft SQL Server 2014 SP1 and later, including Cluster (Standard and Enterprise editions)
  • Microsoft SQL Server 2016, including Cluster (Standard and Enterprise editions)
  • Sybase Anywhere 17 (and latest Electronic Bug Fix)
  • PostgreSQL 9.5.4 (Experimental support)

Please note: For Linux and Macintosh Managed Device Requirements
please see the Documentation.

Sign up for updates
"“Novell [now a part of Micro Focus] has been a fabulous partner to work with. They brought outstanding people to the table to help us extract the full value of this solution."
James Sims   /   Chief Information Officer,  Save Mart Supermarkets
Need more info? Find resources like videos and downloads
Side Arrow Icon