Your browser is not supported

For the best experience, use Google Chrome or Mozilla Firefox.

Fortify Language Coverage

O Fortify SAST cobre os idiomas que os desenvolvedores usam

O Fortify SAST oferece suporte preciso para mais de 29 das principais linguagens e suas estruturas, com atualizações ágeis que contam com o respaldo da equipe de pesquisa de segurança de software (SSR) líder do setor.

Viabilize a conformidade de seus aplicativos com ampla cobertura de vulnerabilidades, incluindo mais de 1.000 categorias de vulnerabilidades para SAST que possibilitam a conformidade com normas como Top 10 do OWASP, Top 25 do CWE/SANS, DISA STIG e PCI DSS.

Microsoft .net
.Net core
ABAP
AS
A
Apex
Microsoft ASP
C#.net
C++
COBOL
CF
Golangsh
HTML
Java
JS
JSP
Kotlin
MXML
PHP
PL SQL
Python
Ruby
Scala
Swift trans
sql
TypeScript
Visual basic
VB
Windows mobile
XML

Cobertura de linguagem para desenvolvedores – Suporte para ABAP/BSP, ActionScript, Apex, ASP.NET, C# (.NET), C/C++, Classic, ASP (com VBScript), COBOL, ColdFusion CFML, Go, HTML, Java (incluindo Android), JavaScript/AJAX, JSP, Kotlin, MXML (Flex), Objective C/C++, PHP, PL/SQL, Python, Ruby, Swift, T-SQL, VB.NET, VBScript, Visual Basic, XML, JSON/YAML e Docker (Dockerfile)

Para ver uma lista completa das linguagens, versões e estruturas atualmente suportados, acesse nossa lista detalhada

release-rel-2022-8-1-7822 | Wed Aug 3 16:06:55 PDT 2022
7822
release/rel-2022-8-1-7822
Wed Aug 3 16:06:55 PDT 2022
AWS