Database Connectors

Overview

Requisitos de sistema

Os Database Connectors são compatíveis com os seguintes produtos e versões do Micro Focus COBOL:
  • Net Express® Server Express™ ou Server for COBOL 5.1 Update 14 ou posterior
  • Visual COBOL, COBOL Server 2.3 Update 2 ou posterior

O portfólio extend™ oferece uma solução similar de Conectividade de banco de dados para aplicativos ACUCOBOL® – Acu4GL®. Para obter mais informações, consulte a Planilha de dados do Acu4GL.

Sistemas operacionais:
  • Os Database Connectors são normalmente suportados nas plataformas disponíveis com o produto Micro Focus COBOL. Entre em contato com a Micro Focus para obter a configuração suportada.
RDBMS compatível:
  • Oracle 11g r2, 12c r1
  • Microsoft SQL Server 2008 R2, 2012, 2014, 2016
  • IBM DB2 10.1, 10.5, 11.1
release-rel-2020-10-1-5313 | Wed Oct 14 18:06:08 PDT 2020
5313
release/rel-2020-10-1-5313
Wed Oct 14 18:06:08 PDT 2020