Browser da web

  • Linux: Mozilla Firefox (versão mais recente)
  • Windows: Microsoft Internet Explorer 11 ou posterior (não pode ter o plug-in Google Chrome Frame instalado), Mozilla Firefox (versão mais recente), o Google Chrome (versão mais recente); Edge (versão mais recente)
  • Mac: Safari (versão mais recente)

Servidor

  • Um dos seguintes sistemas operacionais de servidor para o servidor do Vibe:
    • Micro Focus Open Enterprise Server 2018
    • SUSE Linux Enterprise Server (SLES) 12 SP3 e SLES 15
    • Windows Server 2008 R2 SP1, 2012 R2 e 2016
  • Processador de 32 bits/x86 ou processador de 64 bits/x86
  • Processador mínimo de 2 GHz
  • Preferência para sistemas de várias CPUs
  • Mínimo de 3 GB de RAM para um processador x86-32 e 4 GB de RAM para um processador x86-64

Um dos seguintes serviços de diretório

GroupWise:

  • Groupwise 18

Linux:

  • eDirectory 9 e o patch mais recente para o Linux (recomendado)
  • eDirectory 8.8 e o patch mais recente para o Linux (compatível)

Windows:

  • Microsoft Active Directory on Windows Server 2016 (recomendado)
  • eDirectory 9 com o patch mais recente para o Windows (recomendado)
  • Microsoft Active Directory no Windows Server 2012 R2 (compatível)
  • Microsoft Active Directory no Windows Server 2012 (compatível)
  • Microsoft Active Directory no Windows Server 2008 R2 (compatível)
  • eDirectory 8.8 com o patch mais recente para o Windows (compatível)

Servidor de banco de dados

Linux:

  • MariaDB 10 com SLES 15 ou 12
  • MySQL 5.5.3 ou posterior com SLES 11
  • Oracle 12c

Windows:

  • MariaDB 5.5 ou posterior
  • MySQL 5.5.3 ou posterior
  • Microsoft SQL Server 2016 com Windows Server 2016, 2014 com Windows Server 2012 R2 somente
  • Oracle 11g ou Oracle 12c
  • PostgreSQL 9.6 ou 9.4.x

Dispositivo móvel

  • iOS 11.x e 10.x (recomendado)
  • iOS 9.x (compatível)
  • Android 8.x e 7.x (recomendado)
  • Android 5.x (compatível)

Java Developer Kit (JDK)

  • O Vibe inclui uma versão personalizada do OpenJDK. Não é necessário instalar o JDK e o JRE separadamente e não há suporte para isso.

Complemento do Microsoft Office

  • MS Office 2013 e 2016

Cliente de desktop

Windows:

  • Windows 10 Professional e Enterprise (recomendado)
  • Windows 10 Retail (compatível)
  • Windows 8.1 Professional e Enterprise (recomendado)
  • Windows 8.1 Retail (compatível)
  • Windows 7 (compatível)

Mac:

  • Mac OS X 10.13 e 10.12 (recomendado)
  • Mac OS X 10.11 (compatível)

Aplicativos Office para WebDAV

Linux:

  • Versão mais recente do LibreOffice
  • Versão mais recente do OpenOffice

Windows:

  • MS Office 2016 (recomendado)
  • MS Office 2013, 2010 (compatível)

Mac:

  • MS Office 2016 para Mac

Produtos Micro Focus

  • NAM 4.4 (recomendado)
  • NAM 4.3 (compatível)
  • ZCM
  • Integração ao ZENworks (compatível)
  • Integração ao GroupWise 18 (recomendado)

Outros requisitos

  • Tomcat 8

Requisitos de espaço em disco

Software Vibe:
  • Pelo menos 500 MB para uma nova instalação

Ao atualizar um sistema Vibe, certifique-se de que o servidor tenha um espaço livre em disco equivalente ao espaço em uso no momento, mais 500 MB na seguinte área:

  • Linux: /var/opt/novell/teaming
  • Windows: c:\Program Files\Novell\Teaming
  • Software de servidor de banco de dados
  • Repositório de arquivos do Vibe
  • Depende do tamanho previsto do site do Vibe
  • Conteúdo do banco de dados
  • Bem menor que o repositório de arquivos do Vibe

Consulte Planejamento do banco de dados do Vibe para planejar as necessidades de espaço em disco do novo site do Vibe

Documentação do Vibe

release-rel-2019-11-2-3276 | Wed Nov 27 00:09:06 PST 2019
3276
release/rel-2019-11-2-3276
Wed Nov 27 00:09:06 PST 2019