NetIQ Aegis

Specs

Servidor de banco de dados

Sistemas operacionais compatíveis:
  • Windows Server 2012 R2
  • Windows Server 2012

OBSERVAÇÃO: se você instala os bancos de dados remotamente, o programa de instalação do Aegis não valida o sistema operacional no computador remoto.

Software adicional necessário:
  • Um dos seguintes:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Microsoft SQL Server Native Client para a versão instalada do Microsoft SQL Server

Servidor Aegis

Sistemas operacionais compatíveis:
  • Windows Server 2012 R2
  • Windows 2012
Software adicional necessário:
  • Microsoft Message Queuing 3.0, 4.0, 5.0, 6.0 ou 6.3
  • Microsoft .NET Framework 2.0 (necessário para atividades anteriores ao 3.2)
  • Microsoft .NET Framework 4.0* Microsoft SQL Server Native Client para a versão do Microsoft SQL Server instalada no computador do Database Server Windows PowerShell 2.0**

* Os componentes do Aegis Server não usam o Microsoft .NET Framework 3.x, mas o .NET Framework 3.x e 4.x podem coexistir no computador do Aegis Server.

** Os componentes do Aegis Server não usam o Windows PowerShell 3.0, mas o PowerShell 2.0 e o 3.0 podem coexistir no computador do Aegis Server.

Servidor da Web

Sistemas operacionais compatíveis:
  • Windows Server 2012 R2
  • Windows Server 2012
Software adicional necessário:
  • Microsoft Internet Information Services 6, 7, 7.5, 8 ou 8.5 *
  • Uma das seguintes versões do Microsoft ASP.NET:
    • Se você está executando IIS 6 ou 7.x, ASP.NET 2.0, 3.0 ou 3.5
    • Se você está executando o IIS 8.x, ASP.NET 4.0 ou 4.5
  • Microsoft .NET Framework 2.0 (somente para o serviço web do Reporting Center)
  • Microsoft .NET Framework 4.0 (necessário para todos os outros componentes)
  • Microsoft .NET Framework 4.6 (necessário para todos os outros componentes)
  • Windows PowerShell 2.0 (necessário apenas para um ambiente de cluster)

*Se você instalar o IIS 7.x or 8.x, terá que habilitar o modo de compatibilidade do IIS 6.

Operations Console

Sistemas operacionais compatíveis:
  • Windows Server
Software adicional necessário:
  • Qualquer um dos seguintes navegadores:
    • Microsoft Internet Explorer ou Edge
    • Google Chrome
    • Mozilla Firefox

Configuration Console

Sistemas operacionais compatíveis:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8 x64

OBSERVAÇÃO: se você instala os bancos de dados remotamente, o programa de instalação do Aegis não valida o sistema operacional no computador remoto.

Software adicional necessário:
  • Um dos seguintes:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • Microsoft SQL Server Native Client para a versão instalada do Microsoft SQL Server
  • Não há suporte para versões do Microsoft SQL Server em idiomas que não sejam inglês dos EUA.
  • Se você instalar os bancos de dados remotamente, o programa de instalação do Aegis não validará a versão do Microsoft SQL Server no computador remoto.

Ferramentas de relatório

Sistema operacional (para todos os componentes):
  • Um dos seguintes:
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2008 (32 ou 64 bits)
    • Microsoft Windows Server 2003 R2 (32 ou 64 bits)
    • Microsoft Windows Server 2003 (32 ou 64 bits)
  • O Reporting Center Console também oferece suporte para os seguintes sistemas operacionais:
    • Microsoft Windows 7 Enterprise (32 ou 64 bits)
    • Microsoft Windows Vista Enterprise (32 ou 64 bits)
    • Microsoft Windows XP Professional (32 ou 64 bits)
Banco de dados de configuração:
  • Microsoft .NET Framework 4.0
  • Um dos seguintes:
    • Microsoft SQL Server 2008 R2 (32 ou 64 bits)
    • Microsoft SQL Server 2008 (32 ou 64 bits)
    • Microsoft SQL Server 2005 (32 ou 64 bits)
  • Certifique-se de instalar o SQL Server e o sistema operacional Windows na mesma plataforma, de 32 bits ou 64 bits.
Console da central de relatórios:
  • Microsoft .NET Framework 4.0
Serviço web da central de relatórios:
  • Microsoft Internet Information Services 6, 7 ou 7.5
  • No caso das versões 7.5 e 7.0, os seguintes serviços de função são necessários:
    • Application Development: ASP.NET
    • Segurança: Autenticação do Windows
    • Ferramentas de gerenciamento: IIS 6 Metabase Compatibility
  • Microsoft .NET Framework 4.0
  • Microsoft SQL Server 2008 R2 ADOMD.NET
Extensão de dados dos serviços de relatório:
  • Microsoft .NET Framework 4.0
  • Um dos seguintes:
    • Microsoft SQL Server 2008 R2 (32 ou 64 bits)
    • Microsoft SQL Server 2008 (32 ou 64 bits)
Browser da web:
  • Microsoft Internet Explorer 7, 8 ou 9

Aegis Adapter for Sentinel 1.0

Versões compatíveis dos produtos:
  • Sentinel 7.4.0.0 ou posterior

Observação: certifique-se de instalar os hotfixes e patches mais recentes da versão que você está usando no seu ambiente.

Software adicional necessário:

Uma das seguintes versões do Aegis instalada em um computador com acesso de rede ao adaptador do Sentinel e ao NetIQ Resource Management Namespace Provider:

  • 3.0 com os seguintes hotfixes instalados:
    • 7015363
    • 7015389
  • 3.1 com os seguintes hotfixes instalados:
    • 7015364
    • 7015709
  • 3.2 com os seguintes hotfixes instalados:
    • 7015365
    • 7015648

AppManager Integration Adapter 2.2

Versões compatíveis dos produtos:
  • AppManager 8.x (repositórios do Control Center e AppManager)
  • AppManager 7.0.1

Observação: certifique-se de instalar os hotfixes e patches mais recentes da versão que você está usando no seu ambiente.

Software adicional necessário:
  • Um dos seguintes sistemas operacionais:
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 ou 2 (32 ou 64 bits)
    • Windows Server 2003 Service Pack 2 (32 ou 64 bits)
  • Resource Management 3.0 ou posterior instalado em um computador com acesso de rede ao adaptador do AppManager.
  • Aegis (opcional)
    Se você deseja usar o Aegis para automatizar tarefas comuns do AppManager, instale uma das seguintes versões em um computador com acesso de rede ao adaptador do AppManager e ao Resource Management Namespace Provider:
  • 3.2 com os seguintes hotfixes instalados:
    • 7015365
    • 7015648
  •  3.1 com os seguintes hotfixes instalados:
    • 7015364
    • 7015709
  • 3.0 com os seguintes hotfixes instalados:
    • 7015363
    • 7015389
  • Microsoft .NET Framework 4.0
  • Uma das seguintes versões do SQL Server Native Client:
    • SQL Server Native Client 11.0
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2008 (32 ou 64 bits)
    • SQL Server Native Client 2005 (32 ou 64 bits)

AppManager Integration Adapter 2.0

Versões compatíveis dos produtos:
  • AppManager 7.x com os seguintes hotfixes:
    • Hotfix 73278
    • Hotfix 72826
  • AppManager 8.x
Software adicional necessário:
  • Um dos seguintes sistemas operacionais:
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 ou 2 (32 ou 64 bits)
    • Windows Server 2003 Service Pack 2 (32 ou 64 bits)
  • Aegis (opcional)
    Se você deseja usar o Aegis para automatizar tarefas comuns do AppManager, instale uma das seguintes versões em um computador com acesso de rede ao adaptador do AppManager e ao Resource Management Namespace Provider:
  • 3.2
  • 3.1
  • 3.0
  • Microsoft .NET Framework 2.0
  • Uma das seguintes versões do SQL Server Native Client:
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32 bits)
    • SQL Server Native Client 2005 (32 ou 64 bits)

Aegis Adapter for Security Manager 1.2

Versões compatíveis dos produtos:
  • Security Manager 6.5

Aegis Adapter for Secure Configuration Manager 2.0

Versões compatíveis dos produtos:
  • Secure Configuration Manager 5.8.2

Aegis Adapter for Directory and Resource Administrator

Versões compatíveis dos produtos:
  • Versão 2.0
    • DRA 8.6 e 8.7
  • Versão 1.1
    • DRA 8.5 ou 8.6

Aegis Adapter for Databases 1.2

Versões compatíveis dos produtos:
  • Qualquer uma das seguintes:
    • Microsoft SQL Server 2008 R2
    • Microsoft SQL Server 2008
    • Microsoft SQL Server 2005
    • Microsoft SQL Server 2000

Aegis Adapter for VMware vCenter Server 1.1.2

Versões compatíveis dos produtos:
  • vCenter Server 4
  • vCenter Server 2.5
  • ESX 3 - 3.5
  • ESXi 3 - 3.5
  • vSphere ESX 4 ou 4.1
  • vSphere ESXi 4 ou 4.1

Documentação do NetIQ Aegis

O Aegis é uma plataforma de automação de processos de TI (ITPA) que permite definir, automatizar, medir e melhorar os processos e as tarefas de rotina de TI.

release-rel-2020-9-2-5123 | Tue Sep 15 18:06:14 PDT 2020
5123
release/rel-2020-9-2-5123
Tue Sep 15 18:06:14 PDT 2020