NetIQ Security Solutions for IBM i

Overview

Software requirements for version 2.2

TGAudit, TGDetect, and TGSecure:

The following IBM i OS versions are certified:

  • V7R4
  • V7R3
  • V7R2
  • V7R1
  • V6R1
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows server 2008
  • Windows server 2012
  • Windows server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG Products 2.2 Installation Guide

版本 2.1 软件要求

TGAudit、TGDetect 和 TGSecure:

以下 IBM i 操作版本已经过认证:

  • V7R4
  • V7R3
  • V7R2
  • V7R1
  • V6R1
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG 产品 2.1 安装指南

版本 2.0 软件要求

TGAudit、TGDetect 和 TGSecure:

以下 IBM i 操作版本已经过认证:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG 产品 2.0 安装指南

版本 1.8 软件要求

TGAudit & TGSecure:

以下 IBM i 操作版本已经过认证:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG 产品 1.8 安装指南

版本 1.7 软件要求

TGAudit & TGSecure:

以下 IBM i 操作版本已经过认证:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4
TGCentral for Windows:
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2008
  • Windows Server 2012
  • Windows Server 2016
TGCentral for UNIX:
  • RedHat/CentOS 6/7
  • Ubuntu 12.04/14.04/16.04
  • Debian 7/8
  • SUSE 11/12

TG 产品 1.7 安装指南

版本 1.6 软件要求

TGAudit 1.6 & TGSecure 1.6:

以下 IBM i 操作版本已经过认证:

  • V7R3
  • V7R2
  • V7R1
  • V6R1
  • V5R4

TG 产品 1.6 安装指南

版本 8.1 软件要求

PSAudit 8.1、PSDetect 8.1 和 PSSecure 8.1:
  • 经认证的 IBM i OS 最低版本为 V5R3。如果您正在运行 OS V6R1,在访问用于 iSeries 产品的 NetIQ Security Solutions 前,必须先应用 IBM PTF MF44237。

Security Solutions for IBM i 8.1 安装指南

Security Solutions for IBM i 文档

获取安装指南、用户指南、发布声明和与 IBM 操作系统兼容性相关的文档。

release-rel-2020-6-2-4672 | Wed Jun 24 12:30:09 PDT 2020
4672
release/rel-2020-6-2-4672
Wed Jun 24 12:30:09 PDT 2020