NetIQ Aegis

Specs

資料庫伺服器

支援的作業系統:
  • Windows Server 2012 R2
  • Windows Server 2012

注意:如果您是遠距安裝資料庫,Aegis 安裝程序將不會驗證遠距電腦上的作業系統。

其他必需軟體:
  • 下列其中之一:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • 適用於已安裝的 Microsoft SQL Server 版本的 Microsoft SQL Server Native Client

Aegis Server

支援的作業系統:
  • Windows Server 2012 R2
  • Windows 2012
其他必需軟體:
  • Microsoft Message Queuing 3.0, 4.0, 5.0, 6.0, 或 6.3
  • Microsoft .NET Framework 2.0 (3.2 之前的活動需要)
  • Microsoft .NET Framework 4.0*適合於安裝在數據庫伺服器計算機上的 Microsoft SQL Server 版本的 Microsoft SQL Server Native Client Windows PowerShell 2.0**

* Aegis Server 組件不使用 Microsoft .NET Framework 3.x,但是 .NET Framework 3.x 和 4.x 可在 Aegis 伺服器電腦上共存。

** Aegis Server 組件不使用 Windows PowerShell 3.0,但是 PowerShell 2.0 和 3.0 可在 Aegis 伺服器電腦上共存。

Web 伺服器

支援的作業系統:
  • Windows Server 2012 R2
  • Windows Server 2012
其他必需軟體:
  • Microsoft Internet Information Services 6, 7, 7.5, 8, 或 8.5 *
  • One of the following versions of Microsoft ASP.NET:
    • 如果您運行的是 IIS 6 或 7.x、ASP.NET 2.0、3.0 或 3.5
    • 如果您運行的是 IIS 8.x、ASP.NET 4.0 或 4.5
  • Microsoft .NET Framework 2.0(僅 Reporting Center Web 服務)
  • Microsoft .NET Framework 4.0(所有其他組件都需要)
  • Microsoft .NET Framework 4.6(所有其他組件都需要)
  • Windows PowerShell 2.0(僅叢集環境需要)

* 如果您安裝 IIS 7.x 或 8.x,則必須啟用 IIS 6 兼容模式。

作業主控台

支援的作業系統:
  • Windows Server
其他必需軟體:
  • 下列任一種瀏覽器:
    • Microsoft Internet Explorer 或 Edge
    • Google Chrome
    • Mozilla Firefox

配置主控台

支援的作業系統:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 10
  • Windows 8 x64

注意:如果您遠距安裝資料庫,Aegis 安裝程式將不會驗證遠距電腦上的作業系統。

其他必需軟體:
  • 下列其中之一:
    • Microsoft SQL Server 2016
    • Microsoft SQL Server 2014
    • Microsoft SQL Server 2012
  • 適用於已安裝的 Microsoft SQL Server 版本的 Microsoft SQL Server Native Client
  • 非美國 語言版本的 Microsoft SQL 伺服器不受支援。
  • 如果您遠距安裝數據庫,Aegis 安裝程序將不會驗證遠端電腦上的 Microsoft SQL Server 版本。

報告工具

作業系統(所有組件):
  • 下列其中之一:
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2008 (32- 或 64-位元)
    • Microsoft Windows Server 2003 R2 (32- 或 64-位元)
    • Microsoft Windows Server 2003 (32- 或 64-位元)
  • Reporting Center 控制台還支持以下作業系統:Reporting Center 控制台還支持以下作業系統:
    • Microsoft Windows 7 Enterprise (32- 或 64-位元)
    • Microsoft Windows Vista Enterprise (32- 或 64-位元)
    • Microsoft Windows XP Professional (32- 或 64-位元)
配置資料庫:
  • Microsoft .NET Framework 4.0
  • 下列其中之一:
    • Microsoft SQL Server 2008 R2 (32- 或 64-位元)
    • Microsoft SQL Server 2008 (32- 或 64-位元)
    • Microsoft SQL Server 2005 (32- 或 64-位元)
  • 確保在同一個平台上安裝 SQL Server 和 Windows 作業系統,32 或 64 位元。
報告中心主控台:
  • Microsoft .NET Framework 4.0
報告中心 web 服務:
  • Microsoft Internet Information Services 6、7、或 7.5
  • 7.5 或 7.0 版本需要以下的角色服務:
    • 應用程式開發:ASP.NET
    • 安全:Windows Authentication
    • 管理工具:IIS 6 Metabase Compatibility
  • Microsoft .NET Framework 4.0
  • Microsoft SQL Server 2008 R2 ADOMD.NET
Reporting Services Data Extension:
  • Microsoft .NET Framework 4.0
  • 下列其中之一:
    • Microsoft SQL Server 2008 R2 (32 或 64 位元)
    • Microsoft SQL Server 2008 (32 或 64 位元)
Web 瀏覽器:
  • Microsoft Internet Explorer 7、8、或 9

適用於 Sentinel 1.0 的 Aegis 配接器

支援的產品版本:
  • Sentinel 7.4.0.0 或更新版本

注意:確保您已為當前環境所使用的版本安裝了最近熱修訂和修補。

其他必需軟體:

在可對 Sentinel 配接器和 NetIQ Resource Management Namespace Provider 進行網路存取的電腦上安裝以下 Aegis 版本:

  • 3.0,並安裝以下熱修復:
    • 7015363
    • 7015389
  • 3.1,並安裝以下熱修復:
    • 7015364
    • 7015709
  • 3.2,並安裝以下熱修復:
    • 7015365
    • 7015648

AppManager 整合配接器 2.2

支援的產品版本:
  • AppManager 8.x (AppManager 和 Control Center Repositories)
  • AppManager 7.0.1

注意:確保您已為當前環境所使用的版本安裝了最近熱修訂和修補。

其他必需軟體:
  • 下列其中一種作業系統:
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 或 2(32 位元或 64 位元)
    • Windows Server 2003 Service Pack 1 或 2(32 位元或 64 位元)
  • 在可對 AppManager 配接器進行網路存取的電腦上安裝 Resource Management 3.0 或更高版本。
  • Aegis(可選)
    如果您要使用 Aegis 來自動執行一般 AppManager 任務,請在可對 AppManager 配接器和 Resource Management Namespace Provider 進行網路存取的電腦上安裝以下版本:
  • 3.2,並安裝以下熱修復:
    • 7015365
    • 7015648
  •  3.1,並安裝以下熱修復:
    • 7015364
    • 7015709
  • 3.0,並安裝以下熱修復:
    • 7015363
    • 7015389
  • Microsoft .NET Framework 4.0
  • 以下 SQL Server Native Client 版本之一:
    • SQL Server Native Client 11.0
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1(32 位元)
    • SQL Server Native Client 2008 (32- 或 64-位元)
    • SQL Server Native Client 2005 (32- 或 64-位元)

AppManager 整合配接器 2.0

支援的產品版本:
  • AppManager 7.x 和以下的熱修復:
    • Hotfix 73278
    • Hotfix 72826
  • AppManager 8.x
其他必需軟體:
  • 需使用以下其中一種作業系統:
    • Windows Server 2008 R2
    • Windows Server 2008 Service Pack 1 或 2 (32- 或 64-位元)
    • Windows Server 2003 Service Pack 2 (32- 或 64-位元)
  • Aegis(可選)
    如果您要使用 Aegis 來自動執行一般 AppManager 任務,請在可對 AppManager 配接器和 Resource Management Namespace Provider 進行網路存取的電腦上安裝以下版本:
  • 3.2
  • 3.1
  • 3.0
  • Microsoft .NET Framework 2.0
  • 以下 SQL Server Native Client 版本之一:
    • SQL Server Native Client 2008 R2
    • SQL Server Native Client 2008 Service Pack 1 (32-位元)
    • SQL Server Native Client 2005 (32- 或 64-位元)

適用於 Security Manager 1.2 的 Aegis 配接器

支援的產品版本:
  • Security Manager 6.5

適用於 Secure Configuration Manager 2.0 的 Aegis 配接器

支援的產品版本:
  • Secure Configuration Manager 5.8.2

Directory and Resource Administrator 的 Aegis 配接器

支援的產品版本:
  • 版本 2.0
    • DRA 8.6 和 8.7
  • 版本 1.1
    • DRA 8.5 或 8.6

適用於 1.2 資料庫的 Aegis 配接器

支援的產品版本:
  • 下列任何一項:
    • Microsoft SQL Server 2008 R2
    • Microsoft SQL Server 2008
    • Microsoft SQL Server 2005
    • Microsoft SQL Server 2000

適用於 VMware vCenter Server 1.1.2 的 Aegis 配接器

支授的產品版本:
  • vCenter Server 4
  • vCenter Server 2.5
  • ESX 3 - 3.5
  • ESXi 3 - 3.5
  • vSphere ESX 4 或 4.1
  • vSphere ESXi 4 或 4.1

NetIQ Aegis 文件

Aegis 是一個 IT 流程自動化 (ITPA) 平台,讓您能夠定義、自動化、測量和改善常規 IT 任務和流程。

release-rel-2020-9-3-5233 | Wed Sep 30 02:47:58 PDT 2020
5233
release/rel-2020-9-3-5233
Wed Sep 30 02:47:58 PDT 2020