Systemanforderungen

Appliance

Mindestsystemanforderungen für die Installation

Die Micro Focus iPrint-Appliance wird in einem Paketdateiformat für die folgenden virtuellen Umgebungen bereitgestellt:

  • VMware ESX 4.x, ESXi 4.x, ESX 5.x oder höher
  • VMware Workstation für Windows 7 oder höher
  • VMware Workstation für SLES
  • Xen für SUSE Linux Enterprise Server 11 SP4 und SUSE Linux Enterprise Server 12
  • Citrix XenServer 6.x
  • Microsoft Hyper-V für Windows 2008 R2 / Windows 2012 R2
Unterstützte Verzeichnisdienste

Mindestsystemanforderungen für die Installation

  • NetIQ eDirectory 8.8.x
  • Microsoft Active Directory für Windows 2008 R2 / Windows 2012 R2
Windows-Client

Mindestsystemanforderungen für die Installation

  • Windows 10 (32 oder 64 Bit), 8.x (32 oder 64 Bit), Windows 7 (32 oder 64 Bit)
  • Windows Surface Pro (8.1)
Mac-Client

Mindestsystemanforderungen für die Installation

  • Mac 10.7 oder höher
Mobiler Micro Focus iPrint-Client

Mindestsystemanforderungen für die Installation

  • iOS 9.x, 8.x, 7.x (iPhone, iPad)
  • Android 6.0, 5.x, 4.x
  • Blackberry 10.2.x
  • Windows Phone 8.1
  • alle E-Mail-fähigen Geräte
Chromebook-Unterstützung

Mindestsystemanforderungen für die Installation

  • OS-Version 52.0 oder höher
Für Updates registrieren
Sie benötigen mehr Informationen? Hier finden Sie Ressourcen wie Videos und Downloads
49849106-61E1-4C60-9ECE-FBAB8A0563E9