Change Guardian

Specs

System Requirements

Compatible Hypervisors:
  • VMware
  • XENServer
  • Hyper-V
  • You can also deploy the appliance on hardware without a pre-installed operating system.
Available Formats :
  • ISO
  • OVF
Compatible Platforms:
  • Red Hat Enterprise Linux For Servers
  • SUSE Linux Enterprise Server
Operating Systems:
  • Windows
  • UNIX
  • Linux

Operating Systems for Change Guardian Server 5.1

Change Guardian Server:
  • Red Hat Enterprise Linux Server (RHEL) 7.5 64-bit
  • Red Hat Enterprise Linux Server 7.4 64-bit
  • Red Hat Enterprise Linux Server 6.9 64-bit
  • Red Hat Enterprise Linux Server 6.8 64-bit
  • SUSE Linux Enterprise Server (SLES) 12 SP3 64-bit
  • SUSE Linux Enterprise Server 11 SP4 64-bit
Change Guardian Server Soft Appliance (includes operating system):
  • ISO appliance
    • VMware ESX 6.5
    • VMware ESX 6.0
    • VMware ESX 5.5
    • Hyper-V Server 2016
    • Hyper-V Server 2012 R2 (via DVD ISO)
    • Hardware without a pre-installed operating system (via DVD ISO)
  • OVF appliance
    • VMware ESX 6.5
    • VMware ESX 6.0
    • VMware ESX 5.5

*Change Guardian server soft appliance is built on SLES 12 SP3.

*Change Guardian is not supported if the operating system is in FIPS mode.

*Change Guardian is certified on ext3 (SUSE), ext4 (Red Hat), and XFS file systems.

*Change Guardian is not certified on Open Enterprise Server installations of SLES.

Operating Systems for Change Guardian Server 5.0

Change Guardian Server:
  • Red Hat Enterprise Linux Server (RHEL) 6.8 64-bit
  • SUSE Linux Enterprise Server (SLES) 11 SP4 64-bit

WARNING: SLES 12 and RHEL 7 are not certified for this version of the Change Guardian Server. Performing an operating system upgrade to these versions poses a risk of permanently deleting files that are critical to Change Guardian operation. Please contact NetIQ Customer Care if you have further questions.

Change Guardian Server Soft Appliance (includes operating system):
  • ISO appliance
    • VMware ESX 6.5
    • VMware ESX 6.0
    • VMware ESX 5.5
    • Hyper-V Server 2016
    • Hyper-V Server 2012 R2 (via DVD ISO)
    • Hardware without a pre-installed operating system (via DVD ISO)
  • OVF appliance
    • VMware ESX 6.5
    • VMware ESX 6.0
    • VMware ESX 5.5

* Change Guardian server soft appliance is built on SLES 11 SP4.

* Change Guardian is certified on ext3 (SUSE), ext4 (Red Hat), and XFS file systems.

* Change Guardian is not certified on Open Enterprise Server installations of SLES.

Operating systems for Change Guardian Server 4.2

Change Guardian Server:
  • Red Hat Enterprise Linux for Servers (RHEL) 6.6 (64-bit)
  • Red Hat Enterprise Linux for Servers (RHEL) 6.7 (64-bit)1
  • SUSE Linux Enterprise Server (SLES) 11 SP 4 (64-bit)

WARNING: SLES 12 and RHEL 7 are not certified for this version of the Change Guardian Server. Performing an operating system upgrade to these versions will permanently delete files that are critical to Change Guardian operation.

Change Guardian Server Soft Appliance (includes operating system):
  • ISO appliance
    • VMware ESX 5.5
    • Citrix XenServer 6.5
    • Hyper-V Server 2012 R2 (via DVD ISO)
    • Hardware without a pre-installed operating system (via DVD ISO)
  • OVF appliance
    • VMware ESX 5.5
    • Citrix XenServer 6.5
  • This platform requires Change Guardian 4.2.1 or later.

Operating Systems for Change Guardian Server 4.1

Change Guardian Server:
  • Red Hat Enterprise Linux for Servers 6.4 (64-bit version)
  • Red Hat Enterprise Linux for Servers 6.3 (64-bit version)
  • SUSE Linux Enterprise Server 11 SP 3 (64-bit version)
  • SUSE Linux Enterprise Server 11 SP 2 (64-bit version)

Operating Systems for Change Guardian Server 4.0.1

Change Guardian Server:
  • Red Hat Enterprise Linux for Servers 5 (64-bit version)
  • SUSE Linux Enterprise Server 11 SP 2 (64-bit version)

Hardware Requirements 5.1

CPU:
  • 250 Monitored Assets
    • Two Intel Xeon 3-GHz (4 core) E5450 CPUs (8 cores total)
  • 1000 Monitored Assets
    • Two Intel Xeon 3-GHz (8 core) E5450 CPUs (16 cores total)
  • 1000+ Monitored Assets
    • Contact Micro Focus Services
Memory:
  • 250 Monitored Assets
    • 16 GB
  • 1000 Monitored Assets
    • 32 GB

System Requirements 5.1

EPS capability:
  • 250 Monitored Assets
    • 200 EPS
  • 1000 Monitored Assets
    • 500 EPS
  • 1000+ Monitored Assets
    • 500+ EPS
Alerts per minute:
  • 250 Monitored Assets
    • 10 APM
  • 1000 Monitored Assets
    • 10 APM
  • 1000+ Monitored Assets
    • 10+ APM
CPU:
  • 250 Monitored Assets
    • Two Intel Xeon 3-GHz (4 core) E5450 CPUs (8 cores total), without Intel HT Technology
  • 1000 Monitored Assets
    • Two Intel Xeon 3-GHz (8 core) E5450 CPUs (16 cores total), without Intel HT Technology
  • 1000+ Monitored Assets
    • Contact Micro Focus Services
Primary Storage:
  • 250 Monitored Assets
    • 500 GB 7.2k RPM drive
  • 1000 Monitored Assets
    • 4 x 300 GB SAS 15k RPM (Hardware RAID 10)
Memory:
  • 250 Monitored Assets
    • 16 GB
  • 1000 Monitored Assets
    • 32 GB
CAM Hardware CPU:
  • 250 Monitored Assets
    • One Intel Xeon 3-GHz (2 core) E5450 CPUs (2 cores total), without Intel HT Technology
  • 1000 Monitored Assets
    • One Intel Xeon 3-GHz (2 core) E5450 CPUs (2 cores total), without Intel HT Technology
  • 1000+ Monitored Assets
    • Contact Micro Focus Services
Storage:
  • 250 Monitored Assets
    • 40 GB
  • 1000 Monitored Assets
    • 40 GB
Memory:
  • 250 Monitored Assets
    • 2 GB
  • 1000 Monitored Assets
    • 2 GB
Data collection Change Guardian polices used:
  • 250 Monitored Assets
    • Event Types: File Integrity
    • Agent Type: Windows Agents
    • Number of Agents: 200
    • EPS per Agent: 1
  • 1000 Monitored Assets
    • Set 01:
      • Event types: File System
      • Agent Type: Unix Agents
      • Number of Agents: 2
      • EPS per Agent: 200
    • Set 02:
      • Event Types: Processes/Daemons
      • Agent Type: Unix Agents
      • Number of Agents: 1000
      • EPM per Agent: 6
Total:
  • 250 Monitored Assets
    • Total Agents: 200
    • Server EPS: 200
    • Filtered: 0%
  • 1000 Monitored Assets
    • Total Agents: 1000+
    • Server EPS: 500
    • Filtered: 0%

Note:For information about Change Guardian 5.1.1 system requirements, see System Requirements on the page https://www.netiq.com/documentation/change-guardian-51/

Hardware Requirements 5.0

CPU:
  • 250 Monitored Assets
    • Two Intel Xeon 3-GHz (4 core) E5450 CPUs (8 cores total)
  • 1000 Monitored Assets
    • Two Intel Xeon 3-GHz (8 core) E5450 CPUs (16 cores total)
Memory:
  • 250 Monitored Assets
    • 16 GB
  • 1000 Monitored Assets
    • 32 GB

System Requirements 5.0

EPS capability:
  • 250 Monitored Assets
    • 200 EPS
  • 1000 Monitored Assets
    • 500 EPS
  • 1000+ Monitored Assets
    • 500+ EPS
Alerts per Minute:
  • 250 Monitored Assets
    • 10 APM
  • 1000 Monitored Assets
    • 10 APM
  • 1000+ Monitored Assets
    • 10+ APM
Change Guardian Server Hardware CPU:
  • 250 Monitored Assets
    • Two Intel Xeon 3-GHz (4 core) E5450 CPUs (8 cores total), without Intel HT Technology
  • 1000 Monitored Assets
    • Two Intel Xeon 3-GHz (8 core) E5450 CPUs (16 cores total), without Intel HT Technology
Primary storage:
  • 250 Monitored Assets
    • 500 GB 7.2k RPM drive
  • 1000 Monitored Assets
    • 4 x 300 GB SAS 15k RPM (Hardware RAID 10)
Memory:
  • 250 Monitored Assets
    • 16 GB
  • 1000 Monitored Assets
    • 32 GB
CAM hardware CPU:
  • 250 Monitored Assets
    • One Intel Xeon 3-GHz (2 core) E5450 CPUs (2 cores total), without Intel HT Technology
  • 1000 Monitored Assets
    • One Intel Xeon 3-GHz (2 core) E5450 CPUs (2 cores total), without Intel HT Technology
Storage:
  • 250 Monitored Assets
    • 40 GB
  • 1000 Monitored Assets
    • 40 GB
Memory:
  • 250 Monitored Assets
    • 2 GB
  • 1000 Monitored Assets
    • 2 GB

Web Browsers for Change Guardian Web Console

Change Guardian Web Console 5.1:
  • Google Chrome 62.0 (latest version)
  • Mozilla Firefox 57.0 (latest version)
  • Microsoft Edge 41.0 – Windows 10
  • Microsoft Internet Explorer 11 and later
Change Guardian Web Console 5.0:
  • Google Chrome (latest version)
  • Mozilla Firefox (latest version)
  • Microsoft Edge – Windows 10
  • Microsoft Internet Explorer 11 and later
Change Guardian Web Console 4.2:
  • Windows
    • Firefox version 5 and later
    • Google Chrome
    • Internet Explorer 10 and 11
  • SUSE Linux
    • Firefox version 5 and later
  • Red Hat Linux
    • Firefox version 5 and later

Operating systems for Change Guardian Policy Editor

Change Guardian Policy Editor 5.1:
  • Windows 10 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 7 SP1 (32-bit and 64-bit)
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 SP1
Change Guardian Policy Editor 5.0:
  • Windows 10 (32-bit and 64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
Change Guardian Policy Editor 4.2:
  • Windows 10 (32-bit and 64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
Change Guardian Policy Editor 4.1:
  • Windows 8
  • Windows 7 (32- and 64-bit version)
  • Windows Vista (32- and 64-bit version)
  • Windows XP (32- and 64-bit version)
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit version)
  • Windows Server 2003 (32- and 64-bit version)
Change Guardian Policy Editor 4.0.1:
  • Windows 7 (32- and 64-bit version)
  • Windows Vista (32- and 64-bit version)
  • Windows XP (32- and 64-bit version)
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit version)
  • Windows Server 2003 (32- and 64-bit version)
Additional software:
  • Microsoft .NET Framework 4.5 or later
  • (Optional) Change Guardian Windows agent *

* To enable browsing for Windows data sources while creating a policy, the computer where you install the Policy Editor must have an agent. If you do not install an agent on the Policy Editor computer, you must manually enter the data source paths while creating a policy.

Systems Monitored using Change Guardian for Windows

Change Guardian for Windows 5.1:
  • Windows 10 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 7 SP1 (32-bit and 64-bit)
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32-bit and 64-bit)
Change Guardian for Windows 5.0:
  • Windows 10 (32-bit and 64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32 and 64-bit)
Change Guardian for Windows 4.2:
  • Windows 10 (32- and 64-bit)
  • Windows 8 (32- and 64-bit)
  • Windows 7 (32- and 64-bit)
  • Windows Vista (32- and 64-bit)
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit)
  • Windows Server 2003 R2 (32- and 64-bit)
Change Guardian for Windows 4.1:
  • Windows 8 (32- and 64-bit version)
  • Windows 7 (32- and 64-bit version)
  • Windows Vista (32- and 64-bit version)
  • Windows XP SP 3 and higher (32- and 64-bit version)
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 – all versions, including Server Core
  • Windows Server 2008 (32- and 64-bit version)
  • Windows Server 2003 R2 (32- and 64-bit version)
  • Windows Server 2003 SP 1 and higher (32- and 64-bit version)
Change Guardian for Windows 4.0.1:
  • Windows 8 (32-bit and 64-bit version)
  • Windows 7 (32- and 64-bit version)
  • Windows Vista (32- and 64-bit version)
  • Windows XP SP 3 and higher (32- and 64-bit version)
  • Windows Server 2012
  • Windows Server 2008 R2 – all versions, including Server Core
  • Windows Server 2008 (32- and 64-bit version)
  • Windows Server 2003 R2 (32- and 64-bit version)
  • Windows Server 2003 SP 1 and higher (32- and 64-bit version)

Change Guardian for Active Directory and Group Policy

Change Guardian for Active Directory 5.1:
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32-bit and 64-bit)
Change Guardian for Active Directory 5.0:
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32-bit and 64-bit)
Change Guardian for Active Directory 4.2:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008 (32- and 64-bit)
  • Windows Server 2003 R2 (32- and 64-bit)
Change Guardian for Active Directory 4.1:
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 (all versions, including Server Core)
  • Windows Server 2008 (32- and 64-bit versions)
  • Windows Server 2003 R2 (32- and 64-bit versions)
  • Windows Server 2003 SP 1 and higher (32- and 64-bit versions)
Change Guardian for Active Directory 4.0.1:
  • Windows Server 2012
  • Windows Server 2008 R2 (all versions, including Server Core)
  • Windows Server 2008 (32- and 64-bit versions)
  • Windows Server 2003 R2 (32- and 64-bit versions)
  • Windows Server 2003 SP 1 and higher (32- and 64-bit versions)

Change Guardian for UNIX and Linux

Security Agent for UNIX 5.1:
  • UNIX 7.6
  • UNIX 7.5.1
  • UNIX 7.5

*Security Agent for UNIX 7.5.1 or later is required to benefit from the Change Guardian Agent Manager updates introduced in Change Guardian 5.0.

*Security Agent for UNIX 7.6 is required to monitor NetApp Storage.

Security Agent for UNIX 5.0:
  • UNIX 7.6
  • UNIX 7.5.1
  • UNIX 7.5

*Security Agent for UNIX 7.4 or earlier versions are not compatible with Change Guardian 5.0 because of changes to communication protocols.

*Security Agent for UNIX 7.5.1 or later is required to benefit from the Change Guardian Agent Manager updates introduced in Change Guardian 5.0.

Security Agent for UNIX 4.2:
  • UNIX 7.5
  • UNIX 7.4
  • UNIX 7.3
Change Guardian for UNIX and Linux 4.1:
  • CentOS: 4, 5, and 6
  • HP-UX on IA64: 11.1x, 11iv2, and 11iv3
  • HP-UX on PA-RISC: 11.1x, 11iv2, and 11iv3
  • IBM AIX on IBM Power: 5.3, 6.1, and 7.1
  • Oracle Linux: 4, 5, and 6
  • Oracle Solaris on SPARC: 9, 10, and 11
  • Oracle Solaris on x86_64: 10 and 11
  • Red Hat Enterprise Server: 4, 5, and 6
  • SUSE Enterprise Linux: 10 and 11
release-rel-2019-7-1-2248 | Wed Jul 10 03:59:45 PDT 2019
2248
release/rel-2019-7-1-2248
Wed Jul 10 03:59:45 PDT 2019