ZENworks Endpoint Security Management

Specs

Requisitos del servidor primario

Sistema operativo Windows:
  • Windows 2012 Server x86_64 (ediciones Foundation, Essential, Standard y Datacenter)
  • Windows 2012 Server x86_64 (ediciones Foundation, Essential, Standard y Datacenter)
  • Windows 2016 Server x86_64 (ediciones Essential, Standard, Datacenter y Storage)
Sistema operativo Linux:
  • SLES 11 SP3 x86_64
  • SLES 11 SP4 x86_64
  • SLES 12 x86_64
  • SLES 12 SP1 x86_64
  • SLES 12 SP2 x86_64

Requisitos de los dispositivos gestionados Windows

Sistema operativo: servidores de Windows:
  • Windows 2008 R2 Server SP1 x86_64 (Standard, Enterprise, Datacenter)
  • Windows 2012 Server x86_64 (Foundation, Essential, Standard, Datacenter)
  • Windows 2012 R2 Server x86_64 (Foundation, Essential, Standard, Datacenter)
  • Windows 2016 Server x86_64 (Essential, Standard, Datacenter and Storage)
Sistema operativo: estaciones de trabajo de Windows:
  • Windows 7 SP1 x86, x86-64 (ediciones Professional, Ultimate y Enterprise)
  • Windows Embedded 7 SP1
  • Windows 8 x86, x86_64 (ediciones Professional y Enterprise)
  • Windows Embedded 8
  • Windows 8.1 Enterprise y Professional x86 y x86_64
  • Windows Embedded 8.1
  • Windows 10 x86, x86_64 (ediciones LTSB Professional, Education, Enterprise y Enterprise 2015)
  • Windows Embedded 10 (edición LTSB)
  • IMPORTANTE: Antes de instalar o actualizar el agente, asegúrese de que Microsoft .NET 4.5 Framework y sus últimas actualizaciones estén instaladas y ejecutándose en el dispositivo gestionado Windows.

Requisitos de bases de datos

Versión de la base de datos:
  • Oracle 11g R2 con versión 11.2.0.4 Standard, edición Enterprise y Oracle RAC (con o sin particiones). Para obtener información sobre las particiones, consulte Oracle Enterprise with Partitioning.
  • Oracle 12c R1 con versión 12.1.0.2 Standard, edición Enterprise y Oracle RAC (con o sin particiones)
  • Microsoft SQL 2008 SP3 y superior, incluyendo Cluster (ediciones Standard y Enterprise)
  • Microsoft SQL 2008 R2 y superior, incluyendo Cluster (ediciones Standard y Enterprise)
  • Microsoft SQL Server 2012 SP3 y posterior, incluyendo Cluster (ediciones Standard y Enterprise)
  • Microsoft SQL Server 2014 SP1 y posterior, incluyendo Cluster (ediciones Standard y Enterprise)
  • Microsoft SQL Server 2016, incluyendo Cluster (ediciones Standard y Enterprise)
  • Sybase Anywhere 17 (y la corrección de errores electrónica más reciente)
  • PostgreSQL 9.5.4 (soporte experimental)
release-rel-2020-7-1-hotfix-4741 | Fri Jul 10 14:28:05 PDT 2020
4741
release/rel-2020-7-1-hotfix-4741
Fri Jul 10 14:28:05 PDT 2020