Description

This course covers how to plan and install ArcSight ESM in Compact and Distributed Mode. You will also learn how to install and configure SmartConnectors, Forwarding Connectors, Syslog Connectors, customize ESM and the Console, configure Storage Groups, backup and restore ESM, and manage certificates.


The last day of class offers a hands-on exam. Passing the exam awards you with a Certified Expert badge.


Highlights:
• Installing ArcSight ESM
• Installing Connectors
• Managing ArcSight ESM

Suggested courses

Suggested courses are based on product compatibility, popularity, and newness.

Details

Course
ESM310 -76
More info Less info
Related products
7.0 · 7.6
Course outline

DELIVERY TYPE: Standard ILT and VILT

DURATION: 5 days

LEVEL: Administrator

AUDIENCE: This course is intended for Administrators who:
• Install, maintain, and troubleshoot ESM components
• Design and implement integrations between ArcSight ESM and other ArcSight products
• Proactively investigate the health of the ESM CORRE environment

Languages
English

Unsubscribe from notifications

You are receiving release updates for this course because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the OpenText Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2024-1-1-5922 | Wed Jan 17 03:07:51 PST 2024