System Requirements

Web Browser
  • Linux: Mozilla Firefox (latest version)
  • Windows: Microsoft Internet Explorer 11 or later (must not have the Google Chrome Frame plug-in installed); Mozilla Firefox (latest version); Google Chrome (latest version); Edge (latest version)
  • Mac: Safari (latest version)
Server
  • Any of the following supported server operating systems for the Vibe server:
    • Novell Open Enterprise Server 11 or later, plus the latest Support Pack
    • SUSE Linux Enterprise Server (SLES) 11 or SLES 12, plus the latest Support Pack
    • Windows Server 2008, or Windows Server 2012, plus the latest Service Pack
    • Windows Server 2008R2, or Windows Server 2012R2, plus the latest Service Pack
  • 32-bit/x86 processor or 64-bit/x86 processor
  • Minimum 2 GHz processor
  • Multi-CPU systems preferred
  • Minimum 3 GB RAM for an x86-32 processor and 4 GB RAM for an x86-64 processor
Database Server

Linux:

  • MariaDB on SLES 12 server and client
  • MySQL 5.1 or later server and client
  • Oracle 11g or Oracle 12c

Windows:

  • MariaDB 5.2.6 or later server and tools
  • MySQL 5.1 or later server and tools
  • Microsoft SQL Server 2012 or SQL Server 2014, plus the latest Service Pack
  • Microsoft SQL Server 2008R2 or SQL Server 2012R2, plus the latest Service Pack
  • Oracle 11g or Oracle 12c
Java Developer Kit (JDK):

Linux

  • IBM JDK 7 or 8
  • Oracle JDK 8

Windows

  • Oracle JDK 8

Both require Unrestricted SDK JCE policy files.

Documentation
Sign up for updates
Need more info? Find resources like videos and downloads
Side Arrow Icon