Description

Privileged Account Manager gives you control of who has super-user access, when such access can be utilized, and provides audit information and provable compliance on super-user activity in your systems. Learn the basic concepts of Privileged Account Manager and how to perform a simple installation by taking this course. You will install, configure, and test your installation of Privileged Account Manager as well as learn about command control, how to audit, and how to run reports on super-user activity. The hands-on labs for this course use version 3.5 of the software.

Audience Summary

Privileged Account Manager Administrator, System Engineer

Suggested courses

Suggested courses are based on product compatibility, popularity, and newness.

Details

Course
PAM250-35 1.0
More info Less info
Related products
Course outline

Course Outline

Privileged Account Manager 3.5 (3185)

Audience summary:

Privileged Account Manager Administrator, System Engineer

Delivery Type:

Instructor-led (ILT) and Virtual (VILT)

Duration of the course:

3 day(s)
Languages
English

Unsubscribe from notifications

You are receiving release updates for this course because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the OpenText Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2024-5-1-6148 | Wed May 8 00:58:25 PDT 2024